НПЦ Дэлк

Тех поддержка НПЦ Дэлк к Вашим услугам

62 сообщения в этой теме

Здравствуйте. Только купил станок. Установил драйвера. Запустил программу.

Когда задаю координаты. Он начинает действия как будто нажал" установить иглу в нулевую точку". Те же движения только шум другой.

И сразу выскакивает информация об ошибки и сворачивается программа.

Запускается, только если пользоваться функцией "подвод иглы в ручную". При нажатии на пуск сразу начинает рисовать.

При выходе из программы, после некоторого раздумья выскакивает окошко "Программа "МАШИНА-1.ехе не работает. Возникшая проблема привела к прекращению работы программы. Windows закроет эту программу, ....."

Подскажите как решить проблему?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема скорее всего в компе, с ОС. Попробую на другом компе!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 06.06.2017 в 11:09, INTRIGA сказал:

Проблема скорее всего в компе, с ОС. Попробую на другом компе!

Спасибо.

Некорректно установил.

Тех поддержка на звонки не отвечала, но удалось списаться по почте, довольно быстро все разъяснили. 

Теперь пробую подобрать  настройки и изучить что, на что влияет.

Столько мелочей, голова кругом. Форум зафлужен, конкретики мало. Натяжка ремней, чистота зазоров между катушкой и иглой, сама игла, те же контрастность и яркость дадут разный эффект от разного исходного материала и ЧУЮ, ЧТО ЭТО НЕ ВСЕ. С хорошей ретушью проблема, в Делк делают очень долго, других мастеров пока не нашел. И это в середине сезона. Чувствую что "ЗИМА БЛИЗКО" Будет чем заняться.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 часов назад, Stas сказал:

Столько мелочей, голова кругом. Форум зафлужен, конкретики мало.

Форум не инструкция к станку- форум живой организм, и не удивленно что важная кому то инфа тонет в общении ежедневном...

Лично я всегда был против сухих фактов инструкционного плана...

Я б тогда тут и не сидел бы...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день! Панограф люкс2 начал при работе произвольно сдигаться по Х. на фото второй проход убегает.  По первому разу бывает, и по втрому. закономерности нет- разные сторочки, разные файлы. В какую сторону копать?

IMG_20170714_1_новый размер.jpg

IMG_20170714_2_новый размер.jpg

image-0.jpg

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

если закреплен станок и до этого все было нормуль, то сбой ПО

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

было у меня такое. заедал шаговый двигатель. ротор за статор цеплял. решил проблему проточкой якоря, попутно решив проблему как после проточки убрать с намагниченного якоря стружку ;) попробуй рукой протолкать каретку по оси Х. если встречаются заедания- оно и есть.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 14.07.2017 в 19:40, mr.kig сказал:

если закреплен станок и до этого все было нормуль, то сбой ПО

Спасибо за ответ! Станок закреплен и сбоить начал с вечера, на следующий день все повторилось. ПО пробовал вторую версию и третью. Где скачать обновления пока не знаю. 

 

В 15.07.2017 в 05:51, дядя миша сказал:

было у меня такое. заедал шаговый двигатель. ротор за статор цеплял. решил проблему проточкой якоря, попутно решив проблему как после проточки убрать с намагниченного якоря стружку ;) попробуй рукой протолкать каретку по оси Х. если встречаются заедания- оно и есть.

Спасибо, попробую посмотреть двигатель.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

провод смотри, который на головку идет, было такое, перемозолился

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, синик сказал:

провод смотри, который на головку идет, было такое, перемозолился

О, спасибо! побежал смотреть!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 17.07.2017 в 11:21, синик сказал:

провод смотри, который на головку идет, было такое, перемозолился

Прозвонили провода, поменяли. Начал работь, посмотрю что будет. Пока два портрета набил- все идет по плану. Еще раз спасибо всем за советы.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу