Рекомендуемые сообщения

SONVLAD    37

Наверно при полировке камня на станке с определенным шагом , получаются небольшие перепады

Их не видно ,но датчик не успевает отреагировать ,

Если есть испорченая плитка , попробуй повернуть ее на 90 градусов ,

Если полосы исчезнут , то значит у тебя появился небольшой люфт по Z . или чувствительность датчика изменилась

Может ошибаюсь , но другого обьяснения вертикальным полоскам одного шага , не вижу

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Jedka    74

Здравствуйте товарищи... была такая бяда на 7.1 с июня прошлого года.

В сауно по телефону проел мозг ВСЕМ... рекомендовали понизить скорость по оси Х...

не помогло.... кое как сезон отработал шоманством и ручной доводкой... приехал на некрополь :good:))) пристал к Главному :laie_16:

говорю.. так мол и так.. станок новый - полосит сцуко.

на что главный сказал... проблема с муфтой... ставили какую - то хорошую, а она вроде как жесткая сильно и движок в результате закусывается...

в общем... за 2-3 часа привезли две новых... КИТАЙСКИХ... сказали они хреновее - мягче... на самолет успел :blush:

приехал в контору - поменял муфту... отстучал портрет... ЗАПОЛОСИЛО.... опа - попа думаю я... сделал еще - полос нет... (видимо встала на место как надо

сейчас сезон начинается.. еще пару портретов стуканул, полос вроде нет....

з.ы. на старой муфте, разок помогало - изменнение шага гравировки с 0.30 на 0.35

в общем, все дело в муфте, лапа датчика тут не при чем.

в выключеном положении руками подвигайте каретку - не должна ходить СИЛЬНО туго (хотя туговато) и не должна закусывать винт

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
shvo    2

У меня тоже самое началось. Начался скрежет при перемещении по оси Х я подумал, что подшипники и их поменял. И начало давать полосы точно такиееже. Скорей всего я согласен с предидущщим посто это полумуфты. Скрежет начался опять через день работы. И еще одно резиновые втулки на полумуфтах наверно сработались потому что в них есть люфт какого нету на остальных осях. Буду сегодня рабирать наверно есь перекос.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
PlMaxim    6
У меня таже фигня давно. В следствии многократных попыток можно сказать пришел к выводу, что у меня полосы из за перекоса станка.

Дело в следующем. У меня стол(металический) с одного края чуть ниже. На столе лежит двойной лист ДСП. Под лист дсп с того края где ниже стол

подложена дощечка. Смысл в том что ни на глаз ни уровнем ни линейкой перекос невиден. Но если чуть чуть приподнять ножку станка с того края где ниже стол

строчность пропадает. Не могу утверждать что именно от этого. Но только на той недели опять началась такая фигня и исправилась вроде бы только

тогда когда поправил стол. Вообще заметил я это только потому что полосы чаще проявляются на тяжелых камнях. То есть по идеи именно из за веса дополнительно

происходит провисание. Еще раз повторю на глаз не определить. Чисто интуикивно.

Короче попробуйте поэкспереминтировать опираясь на это.

Поэксперементировал. сделал вывод, что действительно это перекос станка, а именно стола, на котором стоит станок. Одна ножка у станка провисает и подлаживать под эту ножку не всегда помогало.

Методом проб и ошибок, розобрался, что пол не ровный и нужно подложить под ножку стола.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
shvo    2

Все полосы изчезли. Снял двигатель отценровал полумуфты и полос нестало!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
AND    2
Поэксперементировал. сделал вывод, что действительно это перекос станка, а именно стола, на котором стоит станок. Одна ножка у станка провисает и подлаживать под эту ножку не всегда помогало.

Методом проб и ошибок, розобрался, что пол не ровный и нужно подложить под ножку стола.

Полосило. Разобрался.

Просто все 4 угла станка болжны плотно прилегать к столу или камню-не должно быть вибрации.

Притягиваю струбцинами или просто нагружаю чем то тяжелым и полос нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
PREDATOR    0

Такая же проблема была буквально 2-3 портрета с полосами зимой , и само прошло как то, Больше не повторялось. Так и не выяснили причину... Чудеса да и только...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Станку 3 месяца всего, молодой совсем. Стоит не идеально ровно, но полосы идут не на всех портретах а в среднем на каждом 5-6, причём пару месяцев их на было вначале. Рисую восновном на полимере, поэтому не верю что причина в прогибе стола от веса обелиска. Как думаете, может быть среди причин плохо отлитый обелиск ? некоторые на глаз видно, что криво отлиты.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Azamat    0

скорость меньше по моему ставить надо, лучше тестить на глазах и прибавлять от малого

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mercyut    29

а у меня полосит на 120,на 140 нормально

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
shvo    2

Чо то не пойму полосы дает только в амплитудном режиме в точечном полос нет а в амплитудном не свегда.

И ещё где можно купить полумуфты, может кто знает а то "Сауно" 400грн. хочет за одну.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
DanWS    31
Эти полосы возникают при неправильной , несоосной затяжки крепления двигателя на вале перпендикулярной полосам.. двигатель при кручении в определённой положении испытывает дополнительную нагрузкуи замедляется, шаг боя уменьшается.. точки бьются плотнее изображение светлее.. появляются полосы с шагом кручения вала... в особо запущенных случаях сильно видно сжатие картинки... установить станок ровно.. что бы направляющие были паралельно.. почистить передаточный механизм.. подшибники.. ослабить крепление двигателя и постепенно зажимать крест накрестпри работающем станке тщательно отслеживая..., а ещё лучше поставить более мощный движок...

наверняка

из 3х станков на одном(самом старом) появились такие же полосы. Явно видно как винт по оси Z подтормаживает. Надо будет проверить параллельность направляющих, уж очень разбирать ничего не хочется(времени надо куча, а денег "0") :hmm:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!

Возникли точно такие же полосы на версии 7.1. Причем полосы проявляются только на втором, амплитудном проходе. На точечном их нет.

Пока никак не могу решить эту проблему. Смазываю регулярно. Поменял все провода, сделали хорошее заземление, установили стабилизатор напряжения. Прислали новый датчик еще и недели не отработал. Проблема осталась. Станок закреплен к столу двумя струбцинами по диагонали. Прочитав эту ветку, появилась мысль выровнять стол по уровню, но останавливает то, что у нас есть ещё один станок на версии 7.1, он так же стоит на столе, только стол стоит как попало, уровнем его никто не замерял и никаких полос нет.

Может кто-нибудь всё-таки решил эту проблему?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сегодня обнаружил что один из подшипников прокручивается во время работы, может ли это влиять на полосность?

5cf5c074d332.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Роман н    271

Посмотри ветку форума "Сауно-проблемы со станком или настройками". Там на последней страницы я описывал решение этой проблемы.

Сейчас опять делал профилактику станку. Пришел к неутешительному выводу. МУФТА В ОСИ Х ИЗНОСИЛАСЬ В ГОВНО. Причина очень простая. Она не соосно посажена на валу. Причем причина полосатости имено в этом. И именно это видно в амплитудном режиме на втором проходе. Там возникает люфт. Отсюда и неравномерность движения по оси Х. Для наглядности можно открутить движок, но только не снимать, а раскрутить болты. Движок должен как бы висеть на свободных болтах. И потом включить перемещение. Можно увидеть как колбасит двигатель во время работы. Он ходит ходуном по окружности. Я тоже самое проделал и с осью Z и Y. Там движки оказались боле мене соосно поставлены. Отсюда делаю вывод. Либо муфты ГАВНО.(что наиболее вероятно). Второе криво сделано обработка конца вала и муфта просто криво заходит. В итоге из за очень сильных боковых нагрузках происходит заминание (другово слова не подобрал) резиновой прокладки (шестиугольная звездочка). Я вытащил эти зведочки из других мест (ось Z). Сравнивая увидел что звездочка сплющилась. Временное решение это сделать прокладки, как я описывал в другой ветке форума. Но заминание все равно будет и со временем будет тоже самое. Я вчера тупо поминял с оси Z на ось Х часть муфты. (звездочку). Стало туго и на тесте полос нет. Однако открутить посаженую часть муфты с оси Х на валу не удалость. Там цука болт сорван оказался. В итоге полностью муфту поменять не удалось. Надо будед срезать её полностью.

Я думаю так как большинство обладателей станков работают в точеном режиме этого не замечают. Там даже при большом износе не так заметно. Однако эта хрень очень портит гравировку в амплитудном режиме. Честно пока не знаю решение проблемы. Увидеть как расточен вал на глаз невозможно.

"""" Небольшое оступление. Как делаю валы.

Дело в том что валы скорее всего приходят не расточенные. Они с завода идут длинными загатовками. Потом их режут по метражу и отдают

токарю. А там и делают обработку концов по заданым техническим условиям. Сами понимаете как у нас токаря работают. Вполне возможно

эту процедуру делают на убитом токарном станке.

""""

В итоге если дело в расточке вала то проблему не решить. Если в муфте то можно заказать более дорогие муфты. Сейчас много фирм занимаются поставкой такой хрени. Единственно что такие фирмы с мелкими заказами не часто работают.

Вообщем меня задолбало конечна эта проблема. Меня спасает что я все портеты полюбому доделываю в ручную. Но убирать полосы мне лишний раз не хочеться.

Так как представители Сауно читают форум то им следуют обратить на это внимание. Правильная критика некому не помешает.

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблему полос удалось устранить следующим образом:

во-первых поменяли полумуфту, именно ту, которая стоит на валу, полумуфту с двигателя оставили, ибо снять её вообще не получилось. Внимательно рассмотрев полумуфту, стоявшую на валу, обнаружили что она плохо на нем держалась и прокручивалась.

во-вторых жестко закрепили подшипники, они перестали проворачиваться.

Пока вертикальных полос больше не было. Работаем уже на версии 7.2.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
shvo    2

И мне удалось избавится от полос поменял втулку между полумуфтами по Х. Хотя подозреваю что оси с движками очень плохо отцентрированы, хочу за зиму разобрать и отцентрировать винты и двигатели.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SergeyR    0

Была такая же проблема, вертикальные полосы как на фото ранее. Путём разборки и проверки установил, что заедает втулка на винте Х, которая передвигает каретку. Настроил регулировочным винтом(правый) и полосы пропали.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stopkadr    1

Пока работал на 6-ой версии никаких полос не было,  в конце июля 2015 года сделал абгрейд др 8.0 ездил к Сауновцам, заплатил за профилактику и апгрейд 56 тыс,это еще 4 тыс скидку типа сделали, хотя когда звонил и договаривался цена была 44-46 тысяч, оказывается при модернизации версии мне не указали цену на ТО, поменяли 2а движка и электронику, пока проверяли станок в "Беседах" у них в офисе, всё было нормально, я вообще обалдел от качества, 6-ка била портреты очень жалкого вида, приходилось через маску пробивать 2-ой раз, что-бы поднять проработку в тенях, а тут за один проход и всё великолепно, но это у них в сервис центре. Приезжаю домой делаю для пробы один портрет- восторг, второй- восторг, третий-вертикальные полосы, звоню в Сауно, проверьте заземление, и кроме этого они слышать ничего не хотят. Разобрал и собрал ось Х выровнял все непаралельности и не перпендикулярности, при затягивании всех уголков и направляющих поставил прокладки, ничего и ни где уже не закусывает и не заедает, а полосы вертикальные всё равно присутствуют, они стали менее заметны, но не исчезли. Про муфту, думал уже о замене, но я после модернизации пробил 5-6 портретов, и опять платить этим Сауновцам, может кто подскажет где можно купить эти муфты? Ну и вообще кто-то смог побороть этот косяк с вертикальными полосами?, то, что пишут о том, что плита не ровная и тд, я думаю, это мало вероятно, я пробовал станок ставить прямо на плиту без ножек, затягивал струбцинами, ничего не меняется, полосы присутствуют.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mordin    21

На какой скорости бьете? Полосы идеально вертикальные? Можно почитать в следующей ветке форума : http://graverstone.ru/topic/3784-problemy-so-stankom-chast-2/?p=277747

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я уже устал повторять - полосы, хоть горизонтальные, хоть вертикальные, это мех недоработка!!!. Убрать их можно вместе с хорошим механником( не электронщиком). Переделать надо модуль икс и зет, и все. Скорость-нагрузка не дружат.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сегодня отгравировал один портрет с прошлого года второй позовчерашний, прошлогодний гравировал для проверки станка, может ли это зависит от ретуши может фильтр какой в фотошопе такой эфект дает, тк на тексте то этого нету

20160616_102449.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Муфты можно купить в Ривненской обл. с.Березне. Только там они не двадцать в диаметре, а двадцать пять. У кого движок на тонких подпорках- без проблем, а под толстые не пойдет. Ну на новых все тонкие. Соответственно зажимные диаметры надо заказывать под вал и под шаговик. Фирма

VITKOVETS CNC если не ошибаюсь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Тот    63

Вместо муфт полиуретановые закажите у Валика, вполне сносная альтернатива. И стоят не дорого.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу