Валеха

Неисправности станка и их устранение

Рекомендуемые сообщения

Здравстуйте.

Возникла такая проблема: создаю макет в фотошопе все видно при сохранение (bmp) , но как файл заливаю в программу под станок не видно нижнюю часть ( текст) . Что это может быть? Подключались к двум станкам и везде такая проблема(((( 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Перееустанови пргу, слетели установки размера рабочего поля.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Переустанавливали программу и все равно ( 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо Вам за ответы. А скажите, где находится этот пункт? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Открой папку программы, там находится файл. Какой размер станка? Это настройки для станка 100х60
 

Gha.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@kthfkthf , на сколько я понимаю, у вас стоит пятая версия. Просмотрите текстовый файл GHA  в папке программы.

В ней должны быть вот такие параметры:

Group
KnKHel4-35
KnKHel3-24
KnKHel2-13
KnKHel1-3
Group
KnKHel4-118
KnKHel3-79
KnKHel2-40
KnKHel1-10
com3
2400
4000
0
14

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скорее всего Вы правы))) т.е. если там параметры чуть другие,то изменить их на эти?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ураааааааа! Вы гений!!!

Я восхищаюсь такими людьми как Вы:rolleyes:.

На моем компе все получилось, завтра попробую на рабочем) 

Отпишусь)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

До ладно Вам, ничего гениального. Удачи!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Теперь другая проблема)))) Станок не видит программу. Пишет "ошибка связи"  . Что это может быть? Станок после ремонта. 

Извините, за такое количество вопросов!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поставила на рабочем ноуте такие параметры , пишет ошибку.  Может дело в том что там порт 1 , а в коде порт 3 ? И тогда как изменить? 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Номер порта можно поменять через диспетчер устройств-параметры порта-дополнительно, установить порт 3.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В программе есть функция "помощь", где указаны мои телефоны, почта и скайп. Обращайтесь для оперативного решения вопросов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 Если в текстовом файле GHA  в папке программы который дал step поменять порт com3 на com1 будет работать
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

:abr:

Спасибо Вам большое за ответы! Очень помогли. Причина ещё оказалась в том, что ноут, к которому подключен станок, старенький (мало оперативной памяти) и ОС старая . :rolleyes:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуйте найти правда б/у с Com портом Dell latitude d630 и установить ХР
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня уже два  latitudа)) оба хламом лежат, как правило с материнкой проблемы, при соотношении цены-качество на мой взгляд лучше взять fujitsu (аппарат старый и характеристики соответственно, но надежный как танк при смешной цене) или hp - тоже проблем пока не обнаружено и стоят копейки, в то время как на dell цены значительно выше, хотя возможно это мне так не везет с данными аппаратами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 TrES4 утверждать что данная марка самая-самая не буду. Каждый сам решает что брать. У нас многие пользуются данными аппаратами, только на моём дал дёру Com порт.
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Dell и внешне и внутренними параметрами приятен, но мне не везет с ними, я тоже не настаиваю) просто описал как у меня.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@kthfkthf c этим вопросом проще, у неё подключение через USB.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мм-да. Облом. Получаю уже 4 или 5 ноут а порты Com все убитые
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 05.12.2016 в 17:13, step сказал:

@kthfkthf , на сколько я понимаю, у вас стоит пятая версия. Просмотрите текстовый файл GHA  в папке программы.

В ней должны быть вот такие параметры:

Group
KnKHel4-35
KnKHel3-24
KnKHel2-13
KnKHel1-3
Group
KnKHel4-118
KnKHel3-79
KnKHel2-40
KnKHel1-10
com3
2400
4000
0
14

привет Александр!

а что за 5 версия?

GHA005B-100?

если да то у меня стоят вот такие параметры

(станок 1,20*0,60)

Group
KnKHel4-12
KnKHel3-9
KnKHel2-4
KnKHel1-1
Ind  
KnKHel4-1
KnKHel3-1
KnKHel2-1
KnKHel1-1
com1
2377
3900

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.