Валеха

Неисправности станка и их устранение

442 сообщения в этой теме

Возникла проблема. Хвала Всевышнему, что на следующий день по окончанию сезона. При запуске станка, Станок движется в нулевую точку по оси игрек до срабатывания концевика, потом начинает двигатся в ноль по иксу но концевик почему то  не срабатывает и мотор буксует. поменял концевик, проблема не решилась, отбросил концевик и попробывал в ручную размыкать провод - результат тот же. с разомкнутым проводом по оси икс станок движется в ноль, а потом упирается и буксует

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нашел Нашел когда открыл коробку. Проводок из гнезда выпал. Теперь все работает

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  leks

Какой проводок выпал и откуда?  27 Апреля 2014 окончание сезона?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проводок с разъёма 13, он отвечает за концевики.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 zlojsultan перестань прикидыватся, так как прекрасно понимаешь, что я хотел сказать под словом сезон, а что касается твоего понимания сезона то он у меня, слава богу, круглый год. Проводок действительно выскочил с разъема 13 при транспортировке.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проводок действительно выскочил с разъема 13 при транспортировке.

 

leks так понятно, в коробку я ещё не лазил, ключ пропал.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После набивки дат, станок приступил к эпитафии, и там ему стало плохо. На заглавной букве С, стал набивать нечто, при этом переещаясь вверх-вниз-верх-вниз, пока не выключил. Файл нормальный.

Теперь боюсь оставлять без присмотра.

Что это могло быть?

post-71-0-88747000-1398859483_thumb.jpg

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Павел,просмотри разъём 5 на крепление проводов и на установку на плату. 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
@Павел,просмотри разъём 5 на крепление проводов и на установку на плату.

Все на месте, работает стабильно хорошо, как будто ничего не было.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все на месте, работает стабильно хорошо, как будто ничего не было.

У тебя станок после апгрейда?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
У тебя станок после апгрейда?

Наверное да, с шариком.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После набивки дат, станок приступил к эпитафии, и там ему стало плохо. На заглавной букве С, стал набивать нечто, при этом переещаясь вверх-вниз-верх-вниз, пока не выключил. Файл нормальный.

Теперь боюсь оставлять без присмотра.

Что это могло быть?

Ремни сделай одинаковыми по натяжению, полосы на буквах - это плохо :(. Станок мог зацепиться или прокрутилось колесико, по которому ремень ходит.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ремни сделай одинаковыми по натяжению, полосы на буквах - это плохо :(. Станок мог зацепиться или прокрутилось колесико, по которому ремень ходит.

 

про ремни - понятно, но тот "глюк" не связан с механикой, что-то с электроникой или программой было. После отключения пытался перезапустить, но чудил с позиционированием файла, в режиме перемещение выдавал неверное положение. В общем я программу удалил, и заново скинул с флэшки - все заработало как должно быть.

С тех пор периодически удаляю и заново ставлю программу.

И еще заметил, полосы появляются сразу после смазки направляющих, пока не прикатается - полосит. 

 

И попутный вопрос, какое масло допускается? купил для швейных машин немецкое - заметно жиже того, что прислали со станком, тем более лето. Боюсь не пойдет. Может машинное, какая вязкость?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Павел, Step же писал , что нужно пользоваться автомобильным полусинтетическим.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Павел, программу переустанавливать не имеет никакого смысла при каждом запуске она создает и заменяет файл gha.ini,


пытался перезапустить, но чудил с позиционированием файла, в режиме перемещение выдавал неверное положение.
подобный глюк может наблюдаться в том случае если ты запустил программу и долгое время не обращаешься к станку, поэтому если открыл программу, то запускай станок. Проверить на наличие подобного глюка перед запуском гравировки можно отправив станок по геометрии в центр, если станок пришел без ошибок, то смело запускай гравировку, если нет то выключи станок на несколько минут.

И еще заметил, полосы появляются сразу после смазки направляющих, пока не прикатается - полосит.
скорее всего тебе надо смазать каретки (может быть промыть)

И попутный вопрос, какое масло допускается?
да простит меня step, но разницы между индустриальным маслом (в комплекте), и полусинтетикой я не заметил, может быть из за того что у меня станок эксплуатируется в помещении с примерно постоянной температурой. Главное чаще смазывать
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Каждую гравировку я проверяю в режиме "геометрия",иногда и в режиме "перемещение" (полезная для меня функция). Тот случай не был исключением, проверил геометрию = все рОвно. И глюк появился только в конце работы, на эпитафии. Я прервал гравировку, и решил ее перезапустить. НО при последующих аварийных запусках, станок шел совсем в другие координаты.

Создал новый файл, в режиме геометрия также были ошибки, не верно определял размеры файла и как следствие перемещался совсем в другие координаты. Исправил только удалением и новой установкой программы. Поэтому смысл в переустановке программы имел место быть.

 

Про масло спасибо за напоминание, помню, что писали уже, но найти не мог.

 

Каретки промыть наверное точно нужно, заодно натяну ремни. 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я прервал гравировку, и решил ее перезапустить. НО при последующих аварийных запусках, станок шел совсем в другие координаты.
если гравировку прервать закрытием программы, то станок не запомнит координаты, считая что это ваше решение, а не аварийная остановка.Запомнит только при отключении питания от станка.
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

если гравировку прервать закрытием программы, то станок не запомнит координаты, считая что это ваше решение, а не аварийная остановка.Запомнит только при отключении питания от станка.

 

перед первым запуском изучил правила прерывания работы с последующим продолжением, отключал именно от питания.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Благодаря новому станку, Павел  чаще стал появляться на форуме  :abr:   

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Покупка станка имеет свои положительные аспекты :biggrin:


@Павел, если прерывал как положено, значит глюк проги, будем бороться.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Благодаря новому станку, Павел  чаще стал появляться на форуме  :abr:  

 

точно! 

на самом деле благодаря новому станку появилась возможность пробовать набивать "портреты". Станок при некоторых слабостях имеет много плюсов. 

 

Больше глюков не было, работает стабильно. Спасибо творцам! :)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возникла проблема. Появились червячки на изображениях. Натяжка ремней результатов не даёт. В чём может быть проблема?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возможно люфт штока с иглой в бронзовой втулке, решается заменой, это втулка клапана фольцваген 1.8 дизель, почти в любом автомагазине имеется. Или отпишись мне и я отправлю.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

такая проблема:

вырубили свет  - станок не гравирует с прерванного места,то есть выбираю закончить незав - й проект ( что с разогревом что без не пашет)  - результата нет,пробовал и перезагружать комп ,все равно не работает.

И такое бывает переодически,в прошлый раз убрал в шопе лишнее и пустил с того места,но тут немного геморройно такую операцию производить.Подскажите как быть.

Проблему решил убрав лишнее в шопе ,но почему станок не пошел с последней точки непонятно,попробую переустановить прогу.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу