RusKar

Сауно-проблемы со станком или настройками

Рекомендуемые сообщения

Azamat    0

нифига толком не понял...но все равно огромное спасибо...чтож..будем заземлять..:wub: тем более что переезжаем в новое помещение..там уж все сделаю по инструкции..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
step    289

Уважаемые ПРОФИ!

Подскажите в чём может быть проблема. происходит остановка станка, нет закономерности не Х, не по У, в окне "Станок был выключен во время работы". На станке нулевые координаты, приходится обрезать файл по данным с монитора и запускать дальше.(уже наловчились) Меняли подключения на разные компорты, поставили переходник на USB, переставляли систему, ставили вообще другой комп, всё по-барабану. Может стать два раза за день, а может раз в две недели. Версия 6.1.Е, может в ней проблема? Да и строчечность присутствует. Я недавно на форуме, компетентность учасников очень впечатляет, жаль ничего подобного небыло года четыри назад, столько разгребать приходилось самим, вспомнить страшно.

Заранее благодарен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
RusKar    464
Да и строчечность присутствует.

Это точно баг версии 6.1

По остальному, надо еще попробовать заменить блок питания, если проблема не исчезнет тогда в первую очередь кабеля и разъёмы, если и с этим норма тогда заменить всю плату, тут очевидно что это электроника а не механика.

Сауно предлагает бесплатный апгрейд на версию 6.3, воспользуйтесь халявой, заодно и плату смените :wub:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Graver    223
Уважаемые ПРОФИ!

Подскажите в чём может быть проблема. происходит остановка станка, нет закономерности не Х, не по У, в окне "Станок был выключен во время работы". На станке нулевые координаты, приходится обрезать файл по данным с монитора и запускать дальше.(уже наловчились) Меняли подключения на разные компорты, поставили переходник на USB, переставляли систему, ставили вообще другой комп, всё по-барабану. Может стать два раза за день, а может раз в две недели. Версия 6.1.Е, может в ней проблема? Да и строчечность присутствует. Я недавно на форуме, компетентность учасников очень впечатляет, жаль ничего подобного небыло года четыри назад, столько разгребать приходилось самим, вспомнить страшно.

Заранее благодарен.

Вообще такая проблема возникает если станок подключен к Com порту, а не через переходник. Но у тебя он стоит, значит проблема в электронике.

Про строчность Ruskar уже сказал... надо делать апгрейд обязательно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
step    289

Спасибо за совет, всем, завтра узнаю о условиях поставки версии 6.3.,

тем более еду в Москву встречать Новый год, возможно буду делать энтот апгрейд.

(если чесно, не понимаю что это значит), но нам не привыкать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Graver    223

"Апгрейд" - это велосипедный термин, который возник около 200 лет тому в России, в день коронации Александра I. В тот день на Красной площади в Москве произошла первая демонстрация невиданной доселе техники - велосипеда. Александру понравилась машина и он выдал Артамонову, изобретателю велосипеда, 25 золотых рублей, на которые тот и осуществил первый в мире апгрейд, купил на них преключатель, произведенный на Харьковском велозаводе (ХВЗ). Артамонов был очень благодарен Императору и слово "апгрейд" как раз и является выражением этой благодарности, т.к. является первыми буквами слов "Александр Первый Государь Российский" и слова "ейд", на древнерусском означающее "меценат, спонсор".

Это была шутка))) А если серьезно

Апгрейд - любая модернизация системы, направленная на улучшение пользовательских качеств. В современном понимании апгрейд - замена стандартных (в различных значениях этого слова) компонентов в составе системы. Когда говорят об апгрейде системы , обычно имеют в виду либо апгрейд одного или нескольких ее компонентов, либо всей системы целиком (то есть замена всех компонентов, возможно, связанная с изменением межкомпонентных интерфейсов).

Проще говоря, меняем старое на новое... в большенстве случаях за деньги)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
qwert64    108

:wub: вываливаю на общак свои наработки по пляскам с бубном вокруг почему-то остановившегося станка сауно 6.0

открываем блок управления, суём палец к 3 кондюкам x y z - горячо однако, - кипят

1 поставить внешний вентилятор на обдув с открытой дверцей

2 поменять греющиеся кондюки на более ёмкие, не перестарайтесь, будет жестче т.е. быстрее пойдет выработка железа станка

лучше совместить 1 и 2 - виснуть перестанет, если x y z управвляющие контроллеры к которым внутренний вентиль привинчен не поджарились

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
qwert64    108

:wub: ДОБАВЛЮ НЕМНОГО ПОРНОГРАФИИ К ТАНЦАМ

3 ГОДА НАЗАД ПРИ ПОКУПКЕ САУНО - 5 КАКОЙ-ТО ВЕРСИИ ОДНА ИЗ КООРДИНАТ НЕ РАБОТАЛА

ПРИ ВИЗУАЛЬНОМ ОСМОТРЕ ОКАЗАЛИСЬ СИЛЬНО ОКИСЛЁННЫЕ КОНТАКТЫ НА ВСЕХ COM ШТЕКЕРАХ - ТЁМНО ЗЕЛЁНОГО ЦВЕТА, ПО КОЙ ХРЕН В УНИТАЗЕ ОНИ ИХ ВЫМАЧИВАЮТ - НЕПОНЯТНО

БЕРЁМ WD-40 НАМАЗЫВАЕМ КОНТАКТЫ ШТЕККЕРА , ДЛЯ НАДЁЖНОСТИ ЛУЧШЕ ВСЕХ ШТЕККЕРОВ, СУЁМ ПАПУ В МАМУ И ДЕЛАЕМ НЕСКОЛЬКО ФРИКЦИЙ

ВСЁ - ОРГАЗМ, ПАРДОН КОНТАКТ ОБЕСПЕЧЕН

УДАЧНОГО СЕКСА

:rolleyes: МУЖИКИ

ИЗВИНИТЕ ЗА НАЗОЙЛИВОСТЬ ... ТРОИЦУ ЛЮБИТ

90 ПРОЦЕНТОВ КОМПЬЮТЕРНЫХ ПРОБЛЕМ РЕШАЮТСЯ СПОСОБОМ ОПИСАННЫМ ВЫШЕ

ПАМЯТЬ, ВИДЮХА, ДОХЛЫЕ ВИНТЫ

ПРОПАЖА КОМПЮТЕРОМ СТАНКА

УДАЧНОГО СЕКСА

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Руслан    72

В Интернете текст, набранный БОЛЬШИМИ БУКВАМИ, интерпретируется как крик — Пользователю, который злоупотребляет регистром символов, обычно советуют: «Не капси» или «Нажми Caps Lock».

Анекдот в тему.

1. — ЗДРАВСТВУЙТЕ!

— Нажми Caps Lock!

— СПАСИБО, ТАК УДОБНЕЕ.

2. — Я не капсю, я шифтю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SerikL    213

Cтанок График 3КП, Версия 6.3. Заземление есть.

Так как станок 40*60 устанавливаю его непосредственно на камень.

При работе станка наблюдается некая вибрация по оси Z.

Шаговый двигатель, который поддерживает зазор прокручивается не плавно, а некими рывками (взад-вперед), с частотой приблизительно равной частоте магнита (на слух).

Проявляется это не постоянно, и без какой либо закономерности, больше придвижении Х+.

Чаще возникает при повторном проходе.

Магнит, датчик зазора прикручены нормально. Люфтов вродь нигде не наблюдаю.

Лапка датчика зазора подтерта (из сверической получилась плоскость).

Возможно под лапку попадает пыль, или неполадки в ситеме премещения оси Z.

Причину пока не нашел.

При версии 6.1 тоже такое было, так что думаю проблема не в софте, а в механике.

Кто нибудь сталкивался с подобной проблемой?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Анфим    2 022
Лапка датчика зазора подтерта (из сверической получилась плоскость).

Возможно под лапку попадает пыль,

поменяй болтик то,недолго.Может быть из за него, у нас была така бяка.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
step    289

Приветствую всех!

У нас аналогичная проблема, полная копия.

Просмотрел всю механику, нормалёк. Плюс ко всем проблемам, что у SerikL, неустойчивая установка автозазора.

Может чуть прижать иглу,( вместо косания о камень) и только потом поднять по Z. Из-за этого погрешность в зазоре. Думаю болтик не спасёт, датчик уровня не учавствует в установке зазора.

Я грешу на кабель по Z, в запасе нет , завтра должен получить из Москвы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Анфим    2 022

А, может попробывать при касании плиты использовать самый малый размер цупа?У нас 5.2 так что авто зазора нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
step    289

Зазор дело такое, за пару проб он станет нормально, важна причина, и думаю, что это кабель.

Два дня назад вообше в конце камня перестал считывать уровень, а движок на Z приклинил, пока не

выключил станок, не мог провернуть, впечатление, будто бы ему(движку) команда "стоять".

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ilyanik74    5

У меня похожая проблема была, замена Z кабеля все решила.

И вообще желательно Z кабель иметь в запасе, я на двух станках по 2шт заменил за 4 года.

У меня вообще один раз так выделывался станок: при перемещении от края к краю Игла то вверх то вниз дергалась без какой либо системы. Каждый раз по новому. Все пересмотрел, заземление проверял, контакты промывал спиртом, все зря, пока кабель не поменял!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
step    289

Тоже надеюсь что кабель решит проблему с неровной работой двиг. по Z.

Но надо и ещё одну решить. Для нормального боя приходиться поднимать амплитуду.

Уже дошёл до 950, и думаю Z-ка тут не при чём, придётся покрутить магнит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SerikL    213
поменяй болтик то,недолго.Может быть из за него, у нас была така бяка.

Болтик поменял - безрезультатно.

Попробуй отсоединив повращать рукой двигатель за вал ...нет ли закусываний.

Двигатель снял - проворачивается рукой без закусывания.

Прокручивая рукой вал Z, вправо-влево, в некоторых местах ощущается легкое закусывание.

Думаю причина в нем.

Подшипники снимал, думаю проблема не в них. Остается или резьба на валу, или гайка.

Завтра буду смотреть.

Возможно непладки Z кабеля, но так как в запасе у меня его нет - утверждать не могу

Большое спасибо всем, кто откликнулся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
step    289

Поменял кабель на Z. На пробниках зазор ставал без проблем с первого раза, а вот при работе подёргивание вроде бы как проскочило. Поставил камень на ночь, завтра проверю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BOR    671
Плюс ко всем проблемам, что у SerikL, неустойчивая установка автозазора.

Может чуть прижать иглу,( вместо косания о камень) и только потом поднять по Z. Из-за этого погрешность в зазоре. Думаю болтик не спасёт, датчик уровня не учавствует в установке зазора.

Я грешу на кабель по Z, в запасе нет , завтра должен получить из Москвы.

У меня тоже иногда (приблизительно один раз из двадцати попыток). автозазор не устанавливается. а игла проскакивает чуть ниже своей точки ,прижимается к камню и только потом поднимается установив неправильный зазор. По-этому момент установки зазора контролирую визуально обязательно.Если сбой остнавливаю и снова в начальную точку. Сначала думал, что это из-за износа болтика на лапки датчика, опускал ниже лапку, но сейчас думаю. что это электроника, потому что при повторной установки зазора сбоя не происходит.Может быть тоже что то с кабелем по Z., надо разобраться.

А вообще то я от форума тащусь.Думал, что только у меня проблемы. Оказыается нас много.Аж жить легче стало.Вместе прорвемся.

P.S.Разговоры на счет офицерских званий -это просто звездизм. Минус автору , хотя талант.Месяц на форуме и без званий понятно к мнению кого нужно прислушиваться больше ,а чью информацию с благодарностью просто принять к сведению. Хотя тысячу извинений - тема закрыта

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
noct    383

Вопрос. НА новых версих есть возможность утсановки зазора вручную?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
step    289
Вопрос. НА новых версих есть возможность утсановки зазора вручную?

В ручную его можно проверить, тем же щупом от пятой версии.

Да эту электронику иногда полезно проверить. Попробуй изменить зазор на одну десятую,

и посмотри как меняется картинка боя.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ilyanik74    5

На Сауновских станках работаю 4 года, у меня 2шт гравировальных и один фрезерный. С одним из гравировальных на всем протяжении его службы проявляется такая проблема. Выставляется зазор и начинается работа, практически сразу же при 3-4 строчке иглу зажимает к камню т.е зазора нет. Я выхожу из Грейва с сохранением, выставляю щуп зазор и запускаю Грейв, и в дальше работа идет без проблем. Именно в начале такая трабла. Для устранения проблемы пробовал все!!! Это было и со старой версией 5.2 , я менял и лапку датчика, и сам датчик, и полностью всю голову с магнитом и датчиком перекидывал с одного станка на другой, и Z кабель два шт поменял, и версию 6.2 поставил соответственно с полной заменой электроники, и БП менял. Ни чего не помогает, я то в принципе приспособился к этой проблеме, но не победил ее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
moz    5

На втором проходе вместо точек получаются риски...такое чувство, что игла попадает не в точку, а рядом.Че, такое может быть?Завтра постараюсь фотку выложить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
step    289

moz! Станок закреплён? Это может быть первой причиной, если нет,то подумаем дальше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу