RusKar

Сауно-проблемы со станком или настройками

863 сообщения в этой теме

А подскажите коллеги,нет ли у кого-нибудь ПЗУ-шки с версией 5.2,ну и проги к ней соответственно?Буду очень обязан...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Доброго времени, столкнулся со следующей проблемой, станок не определяется, ни через com, ни через переходник.

Подскажите что и как можно исправить.

Поменяйте микросхему max202CPE, ее аналоги st202CN, sp202EPC, ну если поискать по лучше то их много я привел полные аналоги, аккуратненько тоненькой отверточкой отстегните от платы микруху, пристегните другую, только заранее запомните в какую сторону смотрит контрольная метка на микросхеме, расположение текста не имеет значение, только метка. Приятной работы.

А подскажите коллеги,нет ли у кого-нибудь ПЗУ-шки с версией 5.2,ну и проги к ней соответственно?Буду очень обязан...

Есть слитая с микросхемы прошивка, если есть где записать ее на вашу ПЗУ-шку могу скинуть на почту

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Почту свою в личку кинул... :Just_Cuz_21:

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Доброго времени, столкнулся со следующей проблемой, станок не определяется, ни через com, ни через переходник.

Подскажите что и как можно исправить.

а раньше определялся???

А подскажите коллеги,нет ли у кого-нибудь ПЗУ-шки с версией 5.2,ну и проги к ней соответственно?Буду очень обязан...

есть прога 5.2....надо?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем здрасти! Работаю на станках версии Грейв 6.3 запускал недавно портрет в полный рост на стеллу. Портрет разделил на 2-е части. При граверовки 1-й части (ноги и до пояса) всё вроде прошло более менее. Вторая часть граверовалась в ночь. Утром пришёл работа ещё продолжалась, но в глаза резко бросались два смещения, которые возникли в процессе. 1-ое по груди, 2-ое по шее. Каждое смещение примерно по сантиметру влево, раньше такого никогда не было. Работу пришлось остановить а камень везти на переполировку. Может неустойчивость станка, может провода, или заедание подшипника, поделитесь кто нибудь опытом. Благодарен за ранее

6f8eb6416c37.jpg

И ещё один вопрос. Мы называем их косичками. Это такое расположение точек в виде вертикальных полосочек. По началу думал, что дело в магните, постоянно его настраиваю (версия грейва 6.3), давно уже есть заземление. Но эти косички то появляются на портрете, то опять проподают, приходится убирать их потом в ручную машинкой, нашёл только один способ борьбы с этим злодейством - перезапуск портрета. Портрет запускаю снизу, пока граверуется одежда, косички не заметны, но всё меняется когда дело доходит до кожи. И в этом случае приходится останавливать станок, вылавливать строку на которой остановился и запускать станок с этой строки по новой. И почему то почти всегда станок как бы чуть чуть изменяет расположение точек, и дальше процесс уже идёт без косичек. Прилагаю фото с этими самыми косичками, если присмотреться, то видно их в нижней части лица, до рта на подборотке. Дальше я просто перезапустил станок, и дело пошло намного лучше. Очень хочется узнать причину, помогите пожалуйсто

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это называется" червячки" регулируй магнит ,разбери посмотри подшибники в нём может закусывать

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Причина всему, неточность при установке зазора, погрешность в 0,2 мм. серьёзно влияет на качество боя. Пробуй перед запуском сделав сброс, несколько раз переустановмть зазор и проследи за показаниями. Если прыгают серьёзно, крутани немного вправо резистоорчик на плате.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Была такая беда,когда через USB переходник(USB-COM) подключил 6.3 к четырехъядерному ZVER.Переустановил на старый добрый XP проблемка отпала,что через ком,что через переходник.Могу ошибаться но это не механическая проблема.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Пробуй перед запуском сделав сброс, несколько раз переустановмть зазор и проследи за показаниями. Если прыгают серьёзно, крутани немного вправо резистоорчик на плате.

Переустанавливать зазор пробовал, показания не меняются. А что за резистоорчик на плате, я так понял резистор, который нужно крутануть немного вправо?

Была такая беда,когда через USB переходник(USB-COM) подключил 6.3 к четырехъядерному ZVER.Переустановил на старый добрый XP проблемка отпала,что через ком,что через переходник.Могу ошибаться но это не механическая проблема.

А может всё дело в USB переходнике, читал в предыдущих сообщениях, что степень износа проводов тоже влияет на качество граверовки

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Какая версия стоит?

Грейв 6.3, сейчас один станок собираемся в Москву отправлять, до грейва 7.2 обновлять. Скажите может ли это исправить ситуацию с "червями", и как они вообще это самое обновление проводят, как бы чего не подсунули, всякое ведь может случиться, а с этими ребятами тем более. Если есть такие кто на себе уже попробовал отпишитесь пожалуйста.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Червей не будет, движки и муфты сменят, ШВП настроят

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тема закрыта.

Продолжение обсуждений ТУТ

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу