Перейти к публикации
RusKar

Сауно-проблемы со станком или настройками

Рекомендованные сообщения

в результате полутона появятся.

Надо испытать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот магнит еще не разбирал... Кто скажет, что там и как, есть подводные камни? А так станок опять работает отлично. Смазка, регулировка и протирка всё решила. Жалко что в Москву так и не съездил. Осталась только одна проблема - геометрия рамы..... Всё руки не доходят......

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Чёрт побери, сглазил.... Видать смазка-прочистка только временно облегчило ситуацию.... Сейчас опять (после некоторой передышки) подобный косяк преследует почти каждый раз... Хотя,нет - КАЖДЫЙ РАЗ.... . Только убегает уже не на так много как раньше, а на несколько миллиметров или сантиметр и в обе стороны, а не в одну, как раньше. Иногда просто постепенно, с каждой строкой, смещается в сторону на доли миллиметра и если картинка широкая то может даже сработать концевик. Смазка по оси быстро становится черной. К чему бы это? Может там внутри ШВП пластмассовую направляющую (возвратный механизм) разжевало? Но если руками крутишь ось то крутится достаточно легко.... Москва ждёт... короче говоря... Сам бы покопался, но это времени больше займет, да и запчастей нет, да и если что не так будет то мамаша шефа и сам шеф меня схавают с дерьмом..... Думаю что в Сауно отлично знают типичные неполадки станка и быстро решат проблему. Только вот сколько это будет стоить?

Эх, а так прекрасно работал станок последнее время перед этим. Всегда бы так.....

Да, и иногда нажимаешь в программе "Стоп" или "Пауза" а станок не реагирует и прёт дальше..... Приходиться на пульте станка останавливать, но там паузы нет....

Провода не проверял, но глянул и вижу что медь хорошая, а изоляция проводов вообще изумительная....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

когда вращаешь винт рукой головка сразу передвигается или винт немного прокручивается?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Передвигается нормально. Сейчас, после того как я эту ось подшаманил она вообще легко крутится и если станок наклонить то головка сама едет вниз по оси. Раньше такого не было. Но во время работы иногда слышны довольно сильные стуки одиночные и во время очередного такого стука иногда головка тормознет и ноль смещается..... Но точно не знаю, точно как-то связан этот стук с торможением движения головки или может еще что... Да и разбираться и не очень уж охота, так как уж решили везти станок в ремонт вот пусть там и разбираются..... Я же хочу не только эту проблему решить, а чтоб вообще подшаманили станок конкретно..... Так как год станок не смазывался, может еще что там износилось...... Шеф говорит что ноль убегал у станка с самого начала его эксплуатации. Только раньше было это редко, а сейчас часто. Сегодня решил хоть срочный заказ сделать, так даже крестик не смог выбить, три раза убежал станок и закосячил камень..... Ну, хоть тут шеф понял что без ремонта не обойтись, а то всё твердил что давай до ноября потерпим...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как отремонтируешься, отпишись плз в чем проблема была.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На фирму звякнул, сказали что мастер в отпуске до 5 сентября....

Отдыхаю до 5-го..... Есть время заняться домашними делами и т.д..... :friends:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
прислушайтесь к звукам которые выдает кулер блока питания на блоке управления, может он работает не стабильно? Если да то блок питания надо будет заменить.

У меня кулер начинает гудеть слабее когда начинаю перемещать вручномрежиме

У меня уже был случай с датчиком уровня, когда работал с ноутбука и накрылся компорт, станок вышел за приделы заготовки и лег на лапу датчика почему и подогнулась ось последнего, тогда при подъеме за лапу датчика значения к 0 не возвращались, а плюсовались.Сейчас что то другое. Шнур прозванивал вроде в норме. :friends:

У меня тоже такая проблема когда станок уходит за пределы плиты он сразу не останавливается а чтото ищет поднимается вверх вниз и после отановки в 0 возвращается со смещением.

Рано обрадовался. Почистил смазал, а косяк станка со смещением координат во время гравирования остался... :question:

Была похожая проблема шло смещение на плитке при граверовке с разбитием на ячейки, оказалось износ винтика уровня когда он шел по уже гравированой поверхности то толкал плитку и он смещалась теперь я беру винтик напаеваю победит полирую под сферу он почти не изнашевается и проходит все рельефы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня точно не из-за винта.... Сбой бывает и на первом проходе и не в ячейках. Да и плитка не смещается.... А победитовая шляпа это интересно....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хочу написать о своей проблеме со станком которую я решил сам. Случай конечно редкий (наверно) но может вдруг у кого и будет.

За четыре месяца работы станка после покупки три раза пришлось активировать станок. А это не есть гуд. Все происходило примерно так. После первого прохода я обычно сам выставляю новые настройки для второго прохода. Смотрю как изображение и коректирую амплитуду. Это зависит от камня, износа иглы и т.п. Так вот во всех случаях сбой станка произошол когда я включал второй проход. То есть гас индикатор на станке и после его включения требовал активации. Ещё во время работы станка иногда происходило следующее - станок вдруг останавливался и на мгновенье на мониторе высвечивалось какоето окно, потом проподало и станок работал дальше. Я ни как не мог долго увидеть что там написано. Пока в очередной раз не произошой сбой и потребовалось активация. Оказалось странное поведения станка и его сбой и последующая активация следствие одной причины. У меня на работе очень старый ноутбук. Ему уже лет 10. Так вот оказалось что когда работает станок то нельзя в ноуте открывать и оставлять дополнительно какие то программы. (у меня там часто открыт был фотошоп и т.п.) Почему то ноут очень сильно перегревался и последний раз когда произошол сбой он так перегрелся что доже загорелся красный светодиод вместо зеленог (о том что там красный светодиод я увидел впервый раз ). Так вот в том окне что выскакивало на мониторе оказывается было написано - потеря связи с com портом и потом типа связь востановлена. И самое интересное что во время гравировки если не было связи то станок просто останавливался, а если связи не было во время запуска начало гравировки то и происходил сбой с последующим требование активации.

Проблему решил просто, сейчас кроме програмы "граве" ничего на ноуте не оставляю. Вроде никаких похожих сбоев не происходит. Почему правда так перегревался ноут я так и не понял, но это и не так важно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо, ценно.

То что НЕ запускать проги во время когда их величество сауна гравирует понял почти сразу.

Эксперименты с сервис паками на ХР, принесли аналогичный результат.

- НИЧЕГО НЕ СТАВИТЬ И НЕ ЗАПУСКАТЬ -

Следующие серия зависов вылечились отрубанием в биосе контроллера USB , понял что он с COM портом не дружит.

Переходник сауновский с COM на USB - решение проблемм.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Это точно баг версии 6.1

По остальному, надо еще попробовать заменить блок питания, если проблема не исчезнет тогда в первую очередь кабеля и разъёмы, если и с этим норма тогда заменить всю плату, тут очевидно что это электроника а не механика.

Сауно предлагает бесплатный апгрейд на версию 6.3, воспользуйтесь халявой, заодно и плату смените :friends:

RusKar у меня версия 6.1 а где написано что абгрейд на версию 6.3 бесплатный я на Сайн-форуме спрашивал у Газмы сколько стоит абгрейд но он так и не ответил.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

понты это были сауновские -- на выставке в киеве в прошлом году обещал бесплатный апгрейд- я приехал ответ простой- ты неуспел...давай 200 баксов..

Спасибо, ценно.

То что НЕ запускать проги во время когда их величество сауна гравирует понял почти сразу.

Эксперименты с сервис паками на ХР, принесли аналогичный результат.

- НИЧЕГО НЕ СТАВИТЬ И НЕ ЗАПУСКАТЬ -

Следующие серия зависов вылечились отрубанием в биосе контроллера USB , понял что он с COM портом не дружит.

Переходник сауновский с COM на USB - решение проблемм.

я решил проблему по другому на управление станком поставил старый комп на котором стоит только программа управления... и стоит первый пентиум щас как переходник сауновский...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
... Почему правда так перегревался ноут я так и не понял, но это и не так важно.

По этой части советую снять заднюю крышку ноута и почистить кулер вместе с радиатором. Я свой чищу 2 раза в год, при том, что пользуюсь им только дома.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
RusKar у меня версия 6.1 а где написано что абгрейд на версию 6.3 бесплатный я на Сайн-форуме спрашивал у Газмы сколько стоит абгрейд но он так и не ответил.

Нету уже никакого бесплатного апгрейда, пара избранных получили халяву и на этом закончилось,

Гамза просто как всегда набалаболил. А за деньги (200 у.е) можно и проапгрейдится у Олега в Коростышеве.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня была такая проблема - в ходе работы портрет плавно смещался по оси Х , и при возвращении на 0 в каретке похрустовало . Отправил вал в сборе с движком Гамзе . Устранили неисправность за сутки сказали вал погнутый и заменили подшипники, за ремонт взяли 200$+100$ жд проводникам . Получил я довольный, собрал - все без изменений. Стал кумекать сам - заменил конденсаторы приводов проблема изчезла как и 300$. "СПАСИБО" САУНО ЗА ОПЕРАТИВНОСТЬ!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не знаю как у вас, но у меня сбоев никогда не возникало при гравировке, если были открыты другие программы. При работе станка я мог одновременно сканировать, работать в фотошопе, слушать музыку. У меня станок работает через com порт и стоит сервис пак 3 с обновлениями.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Не знаю как у вас, но у меня сбоев никогда не возникало при гравировке, если были открыты другие программы. При работе станка я мог одновременно сканировать, работать в фотошопе, слушать музыку. У меня станок работает через com порт и стоит сервис пак 3 с обновлениями.

Даже не вериться что такое возможно. - А мать чья, и на каком чипсете, какая версия биос.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я слушаю музыку и работаю в фотошопе . За 2 года ни одного сбоя или перегрузки по єтой причине. ХР sp2. , компу 5лет INTEL 1500 мГц. Проблема только. что блок безперебойного питания на 2 выхода и если отключаетя электроэнергия то станок работает . а гаснет манитор. и я вслепую пытаюсь вернуться в програму GRAVE , чтоб сохранить. Использую кловиши ALT TABL , но надо, чтоб последней программой перед включением фотошоп была GRAVE .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мать от Asus K8N-VM, процессор Amd Sempron 1600Mhz. Есть 1 выход на com порт. От него и работает станок.

До него стоял Пентиум4 c процессором 2000Mhz материнка от Soltek, 478 socket. Я его на работу уволок, и тоже работал без проблем. Второй работает уже 8 лет. Я ни разу не делал на нем ремонт и ничего не менял кроме блока питания, не убиваемый. На нем 2 выхода com портов. Не доверяю я новым материнкам свой станок. :friends:

На обоих компьютерах ни разу не было ошибок связи по com порту.

Наверное com port работает надежней чем через переходник.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Забавная конфигурация у Stoneman-а, - как я AMD недооценивал...

Придётся идти в секондхенд шукать подобное.

А у тебя BOR какие маркировки на железе.

Мои на котором виснет - gigabyte 8 knxp rev.1 на 875 чипсете, 3 гиговый пень, 2 гига оперативы, ХР без паков и дров, на отдельном винте.

Премного парни благодарен за ясновидение.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Проблема только. что блок безперебойного питания на 2 выхода и если отключаетя электроэнергия то станок работает . а гаснет манитор. и я вслепую пытаюсь вернуться в програму GRAVE , чтоб сохранить. Использую кловиши ALT TABL , но надо, чтоб последней программой перед включением фотошоп была GRAVE .

Лучше всего использовать бесперебойник с обратной связью, это дает ряд преимуществ:

-В реальном времени видно входное-выходное напряжение, частоту, степень зарядки акуммулятора и степень нагрузки бесперебойника;

-При отключении електроэнергии в сети, бесперебойник закрывает все запущеные программы, и выключает компьютер, потом выключается сам;

-Можно задать время отключения бесперебойника - это полезно когда оставляеш станок работать ночью, и время окончания роботы припадает посреди ночи.

А что это за клавиша: "TABL" ? :friends::question:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Снова проблема со строчностью, версия 6.2 гравировка в амплитудном режиме

fd9856d7e7c1.jpg

поменял кондюки, смазал магнит, вроде пропала, через неделю все снова, переустановил Grave, разобрал магнит, обнаружил

отошедшую пластину

cbd18f757bd5.jpg

Решил не заморачиваться, поставил новый магнит и вот результат

dd1c891a8011.jpg

87b94d1f9c80.jpg

Вопрос - что делать дальше?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Даже не знаю что посоветовать, я амплитудой не пользуюсь. Работаю только в точечном, меня устраивает. Строчечность в точечном наблюдается? У меня пропала, после того как я поставил дополнительный вентилятор для платы. В любом случае охлаждение не помешает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При перепайке кондюков, заменил кулер на плате. В точечном пробовал, ещё хуже.

С электриком решили, что возможно виновата земля, бросили провод с шины заземления на болт земли ящика управления станком,

вылезла новая проблема, при запуске гравировки выскакивает окно

dfa6fbc062e8.jpg

и закравает Grave, переустановил программу - не помогает :friends:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×