Перейти к публикации
Кобере

Сталкивались ли Вы с такой проблемой?

Рекомендованные сообщения

Собственно всё в видео...мне изначально не понравилась работа станка,после не полного прохода я его остановил и вернул в нулевую точку,после прочисти магнитов он стал так работать....

Что делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну магниты тут ни причем...

включать - выключать пробывали?

провода проверяли?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну магниты тут ни причем...

включать - выключать пробывали?

провода проверяли?

 Да...Выключал и включал,провода все на месте....Ещё скажу что он после видео совсем перестал подниматься вверх(при помощи рук конечно же он лез вверх,но с натягом,а вниз как обычно.)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Кобере, движок поменяй с Х поставь - может двигатель или провода идущие к нему 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А там случаем, не концевик ли у тебя срабатывает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Отключены концевики...и до верхнего еще огого....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

может муфта...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а перед чисткой магнитов все нормально работало?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Перед чисткой магнитов работало....Но очень плохо, а именно перед гравировкой зазор выставился и пошел печатать,звук был не тот что прежде,но я не обратил внимания ушел по делам через 20 минут прихожу и вижу что он оставляет мелкие царапины тех местах,которых не должен был. То есть на тот момент не был настроен магнит и после зазора он не смог приподняться чуть вверх.

post-13750-0-65554200-1443796211_thumb.j

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На видео конечно плохо видно, но по-моему @nod62 прав - проблема в муфте. Она случаем не упирается в движок?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

посмотри винтовая пара крутится??или  на месте стоит,проворачивается

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 Я думаю что гайка швп

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Или подшипник прокручивается в корпусе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

это привод зет включая в себя кабель( и не обязательно провод) могут разъемы, шлейф, и на конец плохая пропайка драйверов в плате, качество упало. Для начала киньте по верху другой кабелю, а дальше по факту.


Есть разъем под черной крышкой магнита, где свели в кучу магнит и датчик , мое мнение дольше проводов, больше гемера. Если уже так  хотели на свою иглу посадить то надо было собрать там в кучу и передать максимум по двум - трем шинам.


Это зет И просто случайность что после чистки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Данная проблема может быть по 1000чи причинам..... ищите спеца он вам быстро поможет, это лучше чем искать проблему самому , можете добавить новые..... но перед тем как лесть в электронику я бы проверил механику- очень сильно похоже на клин....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня был случай. Включал станок, нажимаешь ручной режим и по Y каретка сразу уходила вправо до концевика и далее не реагировала на нажатие кнопок. Отключаешь станок, ставишь каретку вручную допустим на середину, включаешь и она опять в ручном режиме сразу уходила вправо и пару раз влево. Отвёз станок в сауно, там сказали, что кнопка на клавиатуре запала. Поменяли клаву всё стало нормально. Может у тебя тоже клава глючит? Если есть второй станок, то перекинуть пульты и проверить 5-10 мнут времени займёт. Но в целом согласен Недятлом, путь к решению проблемы - искать спеца!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Очень похожая проблема возникла месяц назад, и как автор написал перед этим чтото было не так. В итоге начал выдавать ошибку датчика уровня, не поднимался. Я в воскресенье блок в багажник и к сауновцам, (надо отдать должное - в воскресенье в 16-00 - не послали) подсоединили всё работает, говорят провода когда менял? полтора года назад. Меняй. Поменял всё заработало. Теперь держу запасной комплект. В любом случае, провод перекинуть, проверить не долго и если не он то .... ХЗ.

Отпиши, нашёл причину?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Причина заедания как выяснилось была в этом месте + - покрутили и всё нормализовалось. Но полосы....ищу причину устранения неполадок...

post-13750-0-78735100-1444148771_thumb.j

post-13750-0-70721700-1444148968_thumb.j

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

К поднятой теме не относится, но... станок ОЧЕНЬ ГРЯЗНЫЙ. Слишком много смазки... причём везде. На смазку налипла пыль и грязь, что значительно ухудшает работу станка и увеличивает износ деталей.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

К поднятой теме не относится, но... станок ОЧЕНЬ ГРЯЗНЫЙ. Слишком много смазки... причём везде. На смазку налипла пыль и грязь, что значительно ухудшает работу станка и увеличивает износ деталей.

Да...есть грешок....Печеньку себе отвесил :aah: .........Почистил палочками ушными, почти все места...(палочки кончились)=)))))   Теперь блестит=)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Видимо не докрутил ты этот болт, ено нужно затянуть чтобы каретка не передвигалас,ь, а потом чуть отпустить, у тебя люфт остался в этой каретке, вот и неуспевает станок зазор выравнивать, в итоге царапины остаются, или же не по уровню камень стоит

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Видимо не докрутил ты этот болт, ено нужно затянуть чтобы каретка не передвигалас,ь, а потом чуть отпустить, у тебя люфт остался в этой каретке, вот и неуспевает станок зазор выравнивать, в итоге царапины остаются, или же не по уровню камень стоит

Да спасибо, все верно! исправлено и запущенно в работу=)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×