Перейти к публикации

Рекомендованные сообщения

здравсвтуйте всем!  короче,имею гравировальный станок-планшетник от Зенона. нареканий не было вообще,но пару дней назад появился косяк. шпиндель не запускается!тоесть включаем станок,комп выключен,все нормально,включаем комп,теперь можно регулировать обороты с инвертора,все ок,открываем мач3 и тут начинается квэст) шпиндель отключается,пишет Н 0,0 - тоесть показывает что комп не подключен. перепроверил все соединения и на станке и на компе,снес и установил мач3,не помогает. попробовал подключить другой комп,установил на него мач3,тот вообще не откликается.
вобщем шпиндель вырубается при открытии мач3,при этом шаговые моторы работают,можно двигать стрелками по осям z,x,y,но  шпиндель не запускается.после перезагрузки компа,шпиндель снова работает,ровно до того момента,пока не запустим мач3. а и еще,после того как шпиндель вырубается,можно вытащить провод LPT и шпиндель начинает работать...что это за ерунда?куда копать?очень прошу помощи...

Ссылка на сообщение
Поделиться на других сайтах

Настройки "Ports &Pins". Перед тем, как сносить Мач, надо было либо сохранить файл настроить, либо сделать скриншоты.

Теперь обрадую - первый раз настроить Мач3 тот ещё секас, придётся поразбираться. Как вариант если работать срочно надо -отключить физичесчки включение инвертора с платы контроллера, вручную перед обработкой включать.

Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас
×
×
  • Создать...