Перейти к публикации
sti

Полосы по оси х, тяжелый случай.

Рекомендованные сообщения

Всем привет!

Вообщем интересная проблема у меня, станок отлично работает в среднем часа 3, потом начинает гнать по полной. Тупо может по Z вниз уйти и расцарапать камень, еще был случай когда остановился и по оси у стал двигаться назад.

После последней подставы b7e2795988c5.jpg

решил не парится и взять полностью блок с другого станка и жизнь наладилась, все работает, ошибок нет. И сразу можно будет сказать что с проводами механикой и прочего все в порядке.

Недавно решил все таки просмотреть блок управление, сразу подозрение встало на охлаждение, ведь первые часа 3 станок может работать без сбоев.

Ну вообщем поставил я два кулера по 12 вольт, на всякий случай сменил блок питание, лежало новое без дела.

Поставил пару портретов с дополнительным рисунком на гравировку (специально чтобы загрузить станок на 7-8 часов).

В итоге первый портрет нормально сделал, на последнем опять полосы и как всегда ошибка, предупреждение 16/3 наклон заготовки

8e9170721626.jpg

Проблема 100% в плате, что там может быть? Может кто что перепаивал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Забыл добавить, станок Сауно 8.0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у менея тоже иногда станок глючил, мог отановится или полосу сделать, пока не сменил микросхему по той оси по которой глючил, дело делается ровно 5 ссекунд, она там не припаяна, правда мне в сауно поменяли сам я не менял, хотя можно попросить чтобы они выслали микрочхему, они там все одинаковые по всем осям и самому поменять, может поможет
 

  • Одобряю сказанное 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, KURO сказал:

у менея тоже иногда станок глючил, мог отановится или полосу сделать, пока не сменил микросхему по той оси по которой глючил, дело делается ровно 5 ссекунд, она там не припаяна, правда мне в сауно поменяли сам я не менял, хотя можно попросить чтобы они выслали микрочхему, они там все одинаковые по всем осям и самому поменять, может поможет
 

Уже кое что. Еще тут нарыл такую информацию от @nam651 . Только про версию 6.3 станка

1. Замена провода на датчик

2. замена разъемов на проводе датчика

3. замена микросхем

a) MAX202CPE

b) AM26LS32ACN

c) SN75176BP

d) LM358N

e) ADM660

4. После замены микросхем изменится показатель чувствительности магнита: нажимаем кнопку зазор и регулируем переменный резистор на плате в число примерно 245 (оно будет незначительно кол*****ся)

5. Надо зайти в настройки программы и сделать сброс, потом настройки в станок.

6. Настроить лапку датчика по высоте относительно иглы, лапка должна быть ниже кончика иглы где то на 5 мм

Лечение проводилось комплексно.

  • Нравится 1
  • Одобряю сказанное 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×
×
  • Создать...