Перейти к публикации

Рекомендованные сообщения

подскажите люди добрые, вот только начал работать со станком сауно, версия П.О.  8.0 , станок сам безо всяких шумов скачков перешел бить на сантиметр примерно в другое место по оси Х тоесть произошло смещение, работа выполнялась в обычном режиме не ячейками.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, PainKiller сказал:

...только начал работать со станком...

Станок новый или кто-то на нём работал? Если работал, то были ли такие "глюки" ранее? Температура в помещении плюсовая или инеем всё покрыто? Желательно сфотографировать всё и показать народу. Попробуй пробить на маленькой скорости, например F=200, будет ли происходить смещение?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А не было ли пробуксовки мотора? У САУНО есть такой недостаток - они плохо работают при низких температурах. На сантиметре вы могли и не услышать пробуксовки. Если станок не новый, то могут быть переломы в кабелях! Станок не понимает правильно ли отработал шаговый мотор или нет! Это же не сервопривод! Электроника просто посылает нужное количество импульсов на мотор и всё. Так, что скорее всего дело в обрыве проводов либо в подклинивании механики!

Попробуйте действительно снизить скорость, тогда в моторах успевает нарастать больший ток и они как бы мощнее...!))) У нас на фирме два САУНО с одним были такие глюки, как выяснилось впоследствии из-за подклинивания каретки по Х...Забилась пылью...Производство-то у нас не стерильное...!!!))) Но там поболее смещение было - сантиметров 10-15....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
21 час назад, PainKiller сказал:

подскажите люди добрые, вот только начал работать со станком сауно, версия П.О.  8.0 , станок сам безо всяких шумов скачков перешел бить на сантиметр примерно в другое место по оси Х тоесть произошло смещение, работа выполнялась в обычном режиме не ячейками.imageproxy.php?img=&key=b3a70ae0cc5f0fe0imageproxy.php?img=&key=b3a70ae0cc5f0fe0imageproxy.php?img=&key=b3a70ae0cc5f0fe0imageproxy.php?img=&key=b3a70ae0cc5f0fe0imageproxy.php?img=&key=b3a70ae0cc5f0fe0imageproxy.php?img=&key=b3a70ae0cc5f0fe0imageproxy.php?img=&key=b3a70ae0cc5f0fe0imageproxy.php?img=&key=b3a70ae0cc5f0fe0imageproxy.php?img=&key=b3a70ae0cc5f0fe0imageproxy.php?img=&key=b3a70ae0cc5f0fe0imageproxy.php?img=&key=b3a70ae0cc5f0fe0imageproxy.php?img=&key=b3a70ae0cc5f0fe0imageproxy.php?img=&key=b3a70ae0cc5f0fe0imageproxy.php?img=&key=b3a70ae0cc5f0fe0imageproxy.php?img=&key=b3a70ae0cc5f0fe0imageproxy.php?img=&key=b3a70ae0cc5f0fe0imageproxy.php?img=&key=b3a70ae0cc5f0fe0

станок обсолютно новый, купили в ноябре и еще не работали на нем так пару пробных картинок 30х30, сфотать

сфотал но вставить ни как не могу разобраться как?

станок обсолютно новый, купили в ноябре и еще не работали на нем так пару пробных картинок 30х30, сфотать

сфотал но вставить ни как не могу разобраться как?

с темпиратурой тут тоже более или менее все в норме около15-17 в плюсе

да и пробуксовки тоже как бы вроде не было, вообще весь процесс стоял с кисточкой пыль сметал, первый заказ переживаю не на себя работаю, да и раньше я все руками бил а тут вот перехал в россию и на работу устроился по профилю своему, шэф купил данный агрегат комп ну как положенно , и вот стою смотрю а тут отошел за чаем ну это ровно метр от станка и вот на ти не ждали .... короче говоря я в панике просто не знаю что делать, стеллу переполировали уже а начинать боюсь не выяснив и устранив неполадку..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если станок новый, он на гарантии. Обращайтесь в сервис. Бесплатно отремонтируют. Начнёте ковыряться, не зная как, могут предъявить претензию, что Вы сами поломали.
А вообще попробуйте погравировать, как сказано выше, на малой скорости на каком-нибудь ненужном куске гранита.

А как вставить фотографию на форум в шапке форума описано:

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 21.01.2017 в 10:26, PainKiller сказал:

станок обсолютно новый, купили в ноябре и еще не работали на нем так пару пробных картинок 30х30, сфотать

сфотал но вставить ни как не могу разобраться как?

станок обсолютно новый, купили в ноябре и еще не работали на нем так пару пробных картинок 30х30, сфотать

сфотал но вставить ни как не могу разобраться как?

с темпиратурой тут тоже более или менее все в норме около15-17 в плюсе

да и пробуксовки тоже как бы вроде не было, вообще весь процесс стоял с кисточкой пыль сметал, первый заказ переживаю не на себя работаю, да и раньше я все руками бил а тут вот перехал в россию и на работу устроился по профилю своему, шэф купил данный агрегат комп ну как положенно , и вот стою смотрю а тут отошел за чаем ну это ровно метр от станка и вот на ти не ждали .... короче говоря я в панике просто не знаю что делать, стеллу переполировали уже а начинать боюсь не выяснив и устранив неполадку..

<a href="http://uploads.ru/5Tn2R.jpg"><img src="http://s6.uploads.ru/t/5Tn2R.jpg" border="0" /></a>

<a href="http://uploads.ru/5Tn2R.jpg"><img src="http://s6.uploads.ru/t/5Tn2R.jpg" border="0" /></a>

<a href="http://uploads.ru/5Tn2R.jpg"><img src="http://s6.uploads.ru/t/5Tn2R.jpg" border="0" /></a>

что  то не получается фото ни как вставить...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@PainKiller в обучалке показано, что нужно вставлять BBCode (конечно желательно его немного изменив), а не HTML.

C6oHE.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

5Tn2R.jpg
 

Судя по фотографии, скорее всего произшел проворот по оси Х. Нужно смотреть механику. Возможно не зажата и проворачивается муфта на валу двигателя или винтового вала, а может в каком-либо месте происходит "закусывание" каретки и опять-таки происходит проворот вала двигателя.
После возврата в "нулевую точку" она же сместилась вправо по оси Х?  
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А камень четко в рабочем диапазоне лежит ? обход по контуру делал ?

Нулевая точка станка включена ? в ноль по концевикам выходит ? 

(предполагаю, что уперся в левую рейку при несработавшем концевике, отсюда и проворот, такой ровный... и что самое главное РАЗОВЫЫЙ... при хреновой муфте... постоянно бы мозг  компостировало бы)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ничего не буду утверждать, но.... Вроди и много лет это кручу и столкнулся на своих испытаниях с подобной ошибкой.  Благо времени у меня не было, и я тут же заменил плату и о чудо! заработало.А почему? При том же блоке питания, при той же механике?. До конца и я утвердительно не скажу , но это микросхема управления, та что на панельке. ( которых  три). По иксу - нижняя. Свою,проверенную, тестированную плату я еще не дергал. Китай нам поможет! Возможно при повышении напряжения на три вольта этого и не случилось бы?

Сейчас напряжение для новых плат ставят 27в.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Благодарю Вас не-проявляющие безразличия люди за вашу помощь!!! По проводу камня, да он лежит как надо, вокруг того фрагмента над которым трудился станок еще прилично места, то-есть каретка вплотную не разу не подходила к раме чтоб упереться. Обход по контуру делал да не один раз, так как переживаю очень,первая работа  с подобными установками, ранее только слышал про них(станки гравировальные) , даже не видел не разу, то-есть делал все именно так как указано в инструкции. С нулем тоже есть проблемы, если остановить станок когда не закончился обход по контуру либо остановить когда идет работа(гравирование) то перейдя в ручной режим и нажать 0 ,  то каретка как правило уходит в ноль  не где я его обозначил, а в нижнюю часть станка...? А так да нулевая точка станка включена.

да и смещение произошло разовое, так как он шел первый проход и как только сошел с координат я увидел и остановил станок, но и под именем отчество тоже соответственно пошло вправо так же как и ножка от р,станок  успел начать верх от первой буквы отчества  ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Люди ни кто не сталкивался с такой  проблеммой, прохожу портрет на один проход  2.600х5ю5.400 скорость 250 все класно но темноват портрет, ставлю на второй проход подымаю на 100 и серый и белый и все портрет как будто выгрызли на камне , Что может быть причиной?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@PainKiller на повторных проходах наоборот надо немного уменьшать силу удара.

второй вариант, происходит смещение при повторном проходе.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Благодарю, попробую

люди а кто ни-будь не сталкивался если в компе произошел системный сбой какой либо, возможен такой сдвиг по оси Х?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
13 минуты назад, PainKiller сказал:

Благодарю, попробую

люди а кто ни-будь не сталкивался если в компе произошел системный сбой какой либо, возможен такой сдвиг по оси Х?

синий экран ? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Думаю что нет.  станок в таком случае просто встает и все.

 

Проблемы может быть две:

 

1. Механика.

2. У кого-то слишком толстая жопа. (элементарно толкнули)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

нет экран все как всегда, просто запускаю фото шоп не работает и еще много чего вустало, ругается комп а ингрейв при этом функционирует..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

B2sru.jpg

V896J.jpg

День добрый всем! Люди кто ни-будь сталкивался  стаклкивался с такойи чертовщиной???

полоса  берега которая идет за портретом легла поверх его, причем это второй проход , на первом все в порядке было...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 Ну давайте рассмотрим вместе.Микросхему L297 вы можете поменять местами.Ну скажем с игреком.Капец чувствую себя преподователем.. Ну если ума поменять подшипники хватило, так в чем дело?.Или умные только в  общении?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
44 минуты назад, древний сказал:

Или умные только в  общении?

откуда такой назидательный тон?

тебе не приходило в голову, что та вещь, которая очевидна для инженера, может быть абсолютно непонятной для обычного пользователя?

Я например, тоже свободно ковыряюсь в механике многих станков, но падаю в обморок при виде паяльника, микросхем и прочих там диодов.

48 минут назад, древний сказал:

Капец чувствую себя преподователем

если бы со мной так разговаривали преподаватели, я бы наверняка пропускал их лекции)))

хотя, стоп. Я же и так пропускал... :blink:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 часов назад, Яшa сказал:

хотя, стоп. Я же и так пропускал

;)  зачёт :good:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!!! Подскажите у меня такая проблема, коретка после обхода контура или после прорисовки портрета возвращается в нулевую точку но с небольшими погрешнастями ( на дисплеи не нули стоят как должно быть, а -2 или -6) то есть сбился ноль и как решить эту проблему не знаю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На одном из станков при гравировке на скорости F от 300.0 и выше происходило смещение по оси Х. При этом был слышан звук пробуксовки ротора по отношению к статору в электродвигателе. Проблема ушла после переустановки Engrave. При детальном изучении настроек, было установлено, что показатель разгона при глюке стоял 1.0 (по умолчанию 4.0).
 

58d2c7e14fc09_.jpg.5c69a3d5164b20b77e8aa4933b85dc2e.jpg

 На вновь установленном  Engrave был изменен показатель разгона до 1.0. Вновь стало происходить смещение. При установке показателя 4.0, смещение не происходило.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я конечно оспаривать это мнение не могу, оно имеет право на жизнь. Из практики знаю, если ищешь в сложном-найдешь в простом.

 Замена кабеля икс тоже решала кой какие проблемы. Люфт в ШВП грубо в тридцать микрон тоже будет не возвращать в  точку. Смещение по оси линейного подшипника грубо тех же тридцать микрон, та же фигня. Люфт из за не зажатости двух подшипников... и. т. далее. Смотрите на проблемы проще.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...