Перейти к публикации

Рекомендованные сообщения

Привет всем форумчанам! Подскажите пожалуйста, почему систематически "Зубр" перестаёт "видеть" джойстик? Эт только у меня такая беда или особенность станка? Причём, на двух станках одинаково "пропадают" в самый неподходящий момент, во время создания контура, к примеру....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Просто меняй их. В работе они ненадёжны. Купи с десяток (они стоят недорого) и не парься.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

т.е.-дело в самих джойстиках?!!!!  их что, как расходники использовать?)))))))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня родной джойстик который прибыл вместе со станком был тугодумом , еле -еле ковылял ,  купил другой за 100 руб на базаре , он бегает, прыгает легко..)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тоже заморачивался раньше по поводу джойстика, проблема решается элементарно вытащил из юзб и вставил обратно, и все работает затраты 2 -3 секунды времени. Это проблема не джойстика а ПО в станке, а конкретно хренового драйвера.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо, всем кто ответил. Тоже склоняюсь к тому, что всё-таки ПО ....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ещё можно подключить через usb удлинитель  и гнездо удлинителя  закрепить на корпусе  тогда не будет ломаться гнездо на станке(а оно будет ломаться поскольку вытаскивать и вставлять придётся часто) а если сломается придётся паять.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Абсолютно согласен. Так и сделал, спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Единственное что мы пока не победили это эти китайские джойстики, да они изредка отваливаются, найти причину не получается, в фрезерах и пилах поставляем пульты со своей электроникой но это для гравировального станка не актуально из за цены. еще одной из проблем является то что у нас эти джойстики не отваливаются(ну либо очень и очень редко), что осложняет поиск проблемы..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Замечено было что отвал джойстика происходит при регулировке зазора. Подозреваю что происходит от прикосновений к корпусу станка. В сырую погоду чувствую как бьет током и отвалы джойстика происходят регулярно, в сухую погоду очень редко. Смею предположить что хорошее заземление станка решит проблему. Или конденсатор в нужном месте на плате управления, или изоляция корпуса станка от электрических цепей.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

...в моём случае, джойстик вообще уже навернулся. После замены забыл о проблеме.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день. с Джойстиком частые проблемы, теряет контакт, помогает перезапуск станка или вытянуть из ЮСБ и  вставить обратно разъём джойстика. Если это не помогает, то или вышел из строя джойстик или разболталось гнездо ЮСБ (джойстики подходят не все, я брал сразу 4 разных, договорившись что верну те что не подходят, один подошёл :) ). ЮСБ или к Софтам или если есть опыт то на месте замена.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Вячеслав- Контакт не теряет, это аппаратные проблемы станка. Джойстики подходят почти все, просто надо обучить станок работать с новым джойстиком. В настройках станка есть окно "Джойстик" там можно настроить новый джойстик.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Михаил Каменотесов Заземление станка (или его отсутствие), по вашему может отразиться на работе джойстика?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

да. Чуть заденешь станок и связь с джойстиком теряется.

@Николай Прудников

Когда заземление сделал, то джойстик перестал тупить..... и бить током в дождливую погоду)))

И вообще, кто-нибудь читал паспорт станка? Там же написано, что без заземления на станке не работать!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Помогите подключить новый джойстик к станку , а то пишит , когда включаешь обучение - джойстик не обнаружен!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
8 минут назад, nikolay555 сказал:

Помогите подключить новый джойстик к станку , а то пишит , когда включаешь обучение - джойстик не обнаружен!!!

Как я понял по опыту, не все джойстики подходят, я тоже хотел подключит джойстик фирмы ASUS, он его не увидел, пришлось купить стандартный дефендер и все Ок.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

спасибо. значит надо менять джойстик .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...