Перейти к публикации
nnuiofv

Станок показывает ошибку 1 (x1), хотя он даже близко не у края

Рекомендованные сообщения

нечаянно толкнули станок, пока тот стоял, станок упал и вся гравирующая часть, где магнит, игла и тд, сдвинулся. теперь при попытке вывести станок в ноль вылезает ошибка х1, хотя эта деталь не у концевика

пробовали сдвинуть вручную и вывести в ноль еще раз, но результат тот же

что могло случиться и как это исправить?
ps
через ручное управление вся эта байда перемещается только по z и y

Без имени-1.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

скорее всего "залип" концевик (физически) бывало пару раз такое,  когда он нажимался, а назад не отжимался, один раз менял на новый, а второй случай - кнопка как-то сама назад отпала. ну или провода. но, раз падение было, думаю вероятней механические повреждения

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 Странно, так просто, и не решили.Умница!  Шерстят по черному.По умолчанию...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...