Перейти к публикации
dexter 2015

Срочно нужна помощь!!! выручайте, горю

Рекомендованные сообщения

Народ подскажите, станок сауно 8, выскачила ошибка станка 4 сбой датчика Т приём данных контрольной суммы, что это такое, провод р поменял не помагло

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На магнит не очень похоже , в плате возможно дело. Вентиляция?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
12 минут назад, dexter 2015 сказал:

Куллеи рабочий

Код ошибки 4.06

Может пайку проводов на плате проверить ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот тут коды ошибок, может поможет:

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нужно найти, в чем причина: в датчике или плате. Хорошо, если есть два станка - поменял и выяснил причину. Если нет второго станка, обратись к @granit32 , вы же в одном городе живёте. От меня 430 километров - далековато будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не хочу вас расстраивать, но похоже датчик т приказал долго жить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Теперь пишет код 3. 06 и перестал по z перемещаться

Поставил голову от 8ки та же ошибка

То есть на 8 ку поставил голову от 7ки

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
41 минуту назад, dexter 2015 сказал:

Теперь пишет код 3. 06 и перестал по z перемещаться

Поставил голову от 8ки та же ошибка

То есть на 8 ку поставил голову от 7ки

На предмет обрыва концевика по Z ? не смотрел ? попробуй их программно выключить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поставил блок от 7ки своей, при перемещении по z не двигается и пишет 3.03 ошибку

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@dexter 2015 , не так сумбурно.

Опиши ситуацию, чтобы было понятно.

Я понял, что у тебя два станка - первый - 8-ка, второй - 7-ка? Так?

На каком станке изначально вылезла ошибка?

И что ты куда менял - магнит с неисправного станка ставил на исправный или же наоборот - магнит с исправного - на неисправный?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Изначально ставил магнит с рабочего 7.2 на тот станок на котором ошибка, проблема не ушла... Затем ставил блок с рабочего 7.2 на 8ку, опять та же проблема только ошибка сменилась с 4.06 на 3,06, затем полностью собрал 7.2 и на нем теперь тоже ошибка 3.06,,, что за бабуйня, может провод какой-то перепутываю постоянно хотя вроде все поперепробывал, теперь ошибка и на 8ке и на 7 ке... Жесть 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Смотри провода.
Я уже описывал прошлогоднюю ситуацию с ошибкой датчика R. Начал с замены провода, не помогло. Потом меняли по очереди всё: датчик уровня, весь магнит, проводок внутри ящика (от провода R до платы, саму плату). Ошибка оставалась. Когда меня взял конь, и с поменял опять провод R (нашёл в кладовке какой-то старый), проблема исчезла. Оказался совершенно новый провод тоже с браком.

 

А провода перепутать сложно, там же разъёмы разные.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

на поклон в сауно ,перепрошить голову

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Мойша Степан делаю тест магнита все нормально, если запускаю граверку то головка не движится и выдаёт ошибку, так же ошибка выскакивает если по двигаться вниз

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Старые провода есть?

Можно не укладывая их кабелеукладчики, бросить напрямую и попробовать запустить гравировку. Сначала попробуй только провод М, если не поможет, то все провода. Тест магнита может быть нормальным, а гравировка не запускться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да вроде уже все старые и новые провода поперепробывал, на 2х станках выдаёт ошибки 3.06 сбой датчика R

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не кипишуй. Внимательно просмотри шлейфы. Там не заметно может быть оторван провод.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо всем за советы,Своими силами не справился, отвёз в Москву в беседы, все довольно оперативно починили,за что всем парням с сауно большое спасибо, оказывается перегорели процессоры в блоках управления на обеих станках ещё и датчик r  на одном из станков. Подозрения у меня на провод r я его вроде переломал, наверное и замкнуло что то 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...