Перейти к публикации
otec2321

8.0 сбивается с координат

Рекомендованные сообщения

Доброго вечера, товарисчи! Вынужден снова просить вашей помощи..

В общем проблема такая: ставлю гравироваться изображение. Станок начинает работать. Сначала все нормально. Минут через 7 работы станок "теряется" по оси Х. Т.е. изображение сдвигается по Х, образуется приличная такая ступенька... Первый раз, когда случился "скачок" значения не придал - всякое бывало за пять лет владения станком. Перезапустил. Станок прошел на пять мм ниже и история повторилась... пробовал переустанавливать енгрейв, перезапускал комп, ходил вокруг, стучал в бубен! Короче, чего только не делал. Полазил по форуму- ничего похожего не нашел (может искать не умею)... 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Точно. Искать не умеете. Это повторяется ежегодно в разгар работы. Причина банальна. Не вовремя проведено ТО.

  • Одобряю сказанное 3

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, древний сказал:

Точно. Искать не умеете. 

Это да! Пять лет на форуме, а как поиском пользоваться правильно так и не понял...

 

1 час назад, древний сказал:

Не вовремя проведено ТО.

Если честно в этом году как то совсем на ТО подзабил. Работает и ладно!

Завтра займусь! Спасибо, Древний, за отзывчивость!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@otec2321 ,

Посмотри, хорошо ли зажата муфта по Х. При резком изменении направления движения в начале или в конце строчки происходит проворот муфты на валу двигателя или на винте Х.

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 часов назад, otec2321 сказал:

Доброго вечера, товарисчи! Вынужден снова просить вашей помощи..

В общем проблема такая: ставлю гравироваться изображение. Станок начинает работать. Сначала все нормально. Минут через 7 работы станок "теряется" по оси Х. Т.е. изображение сдвигается по Х, образуется приличная такая ступенька... Первый раз, когда случился "скачок" значения не придал - всякое бывало за пять лет владения станком. Перезапустил. Станок прошел на пять мм ниже и история повторилась... пробовал переустанавливать енгрейв, перезапускал комп, ходил вокруг, стучал в бубен! Короче, чего только не делал. Полазил по форуму- ничего похожего не нашел (может искать не умею)... 

Проверь контур заземление,  блок питания , муфта

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приветствую всех! Спасибо за отзывы! С утречка пораньше встал, все протер, смазал, продул магнит, проверил муфты (там всё в норме) - проблема вроде бы ушла!) гравирую второе изображение - пока всё норм! Древний как всегда оказался прав! Спасиб ему отдельное! Грязи вытащил с каждой оси ваааааагон!

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

к вышеперечисленному, могу добавить - люфт на датчике уровня, ослабла гайка на лапке датчика, или раньше когда то по неосторожности датчиком уперся в камень и на нем появился люфт. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попалась на глаза статья о подключении шаговых двигателей, и вспомнилась распостраненная болезнь съезда по иксу с координат. Случайно под наблюдением у меня оказался станок, и я заметил что съезд  происходит в одну сторону. Не часто но...  В основном подключением двигателя особо никто не заморачивается, находим две пары, подключаем, не в ту сторону крутится, меняем местами провода. В статье было обращено внимание на подключение двигателя в строгом соблюдении полярности. При не соблюдении полярности не нагруженный дв. вращается без проблем. Двигатель с нарушенной полярностью на оборотах легко блокируется. После чего не поленился, поехал к станку, проверил подключение, и был удивлен, на одной из обмоток полярность нарушена. Перепаял строго по феншую, пока работает, надо время. Если в этом причина, я буду сильно удивлен. К слову сказать проверил остальные движки, ни один не припаян соблюдая полярность. Мало того все по разному. И как то работали. Надо время.

  • Одобряю сказанное 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, древний сказал:

После чего не поленился, поехал к станку, проверил подключение, и был удивлен, на одной из обмоток полярность нарушена. Перепаял строго по феншую, пока работает, надо время. Если в этом причина, я буду сильно удивлен.

Могу удивить. :biggrin:

В процессе работы двигателя полярность на обмотках постоянно меняется. А то что маркируют на заводе плюсом и минусом, это скорее всего для какого-то начального положения. На драйверах шаговых двигателей тоже обозначают "+" и "-", но это соответствует только после включения питания, так сказать начальное положение. Вот на картинке первая обмотка AB и вторая CD. Коричневый кружок "+" и синий "-", белые кружочки - отсутствие напряжения на обмотках.

image.png.b7af15fc8af6d885e8632803d897b2cb.png

  • Одобряю сказанное 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот это меня и смущало. Как бы никогда на это и не обращал внимания. Но эти съезды... просто даже не знаешь что людям и говорить. Значит остаются заморочки с током. Ну раз уже сделал понаблюдаю. Повторяется чаще всего после обхода.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×
×
  • Создать...