Перейти к публикации

Косит изобр. и буквы по оси х.


freid
 Поделиться

Рекомендованные сообщения

Добрый день, всем! .. Читал посты,  и у многих такая проблема .. косит изображение и буквы по оси Х, так же и нас происходит! НО победить не можем ... как то так .. . БП поменяли, L298 & L297 поменяли, станину выставили ... подключен через бесперебойник, отключали и на прямую без него , тоже самое. Может начать баловаться сразу, после включения, а может и проработав час .. нет критичности. Механику перебрали и Х и Y, прочистили, смазали, движки смазали, проверили. На самой плате пропаяли все переходные гильзы (контакты), диодные мосты меняли местами с другим плечом, не помогает! Может кто что посоветует, а то мозг закипает ... .

f.jpg

b.jpg

c.jpg

Ссылка на комментарий
Поделиться на других сайтах

1 час назад, freid сказал:

Добрый день, всем! .. Читал посты,  и у многих такая проблема .. косит изображение и буквы по оси Х, так же и нас происходит! НО победить не можем ... как то так .. . БП поменяли, L298 & L297 поменяли, станину выставили ... подключен через бесперебойник, отключали и на прямую без него , тоже самое. Может начать баловаться сразу, после включения, а может и проработав час .. нет критичности. Механику перебрали и Х и Y, прочистили, смазали, движки смазали, проверили. На самой плате пропаяли все переходные гильзы (контакты), диодные мосты меняли местами с другим плечом, не помогает! Может кто что посоветует, а то мозг закипает ... .

f.jpg

b.jpg

c.jpg

Проблема может быть в проводах. А так же при такой проблеме менял предусилитель драйвера на двигатели, точно номинал не скажу, это микросхемы на панельках. 

Ссылка на комментарий
Поделиться на других сайтах

1.Контур заземления должен быть правильный.

2. Поменяйте блок питания 

3. Поставьте качественный провода, не сауно 

 

Ссылка на комментарий
Поделиться на других сайтах

Судя по датчику станку много лет. Менять кроме проводов возможно придется механизм швп. Просто смазать, может уже не помочь.

  • Одобряю сказанное 1
Ссылка на комментарий
Поделиться на других сайтах

.. провода стоят немецкие, спец приезжал .. говорил, когда менял ШВП по Х , а ап-ат у меня не Сауно, а Гефест, версия 6.1 ... написал сюда, т.к. они клоны! ... уморил всех нас. А заземление стоит .. 1.5 м забиты штыри ... .

g.jpg

20200720_173642.jpg

g.thumb.jpg.dd582c2d44a7fe8d9b63d8863ebcdf78.jpg

20200720_173642.thumb.jpg.861fd38916f444391e4a4a3188b46496.jpg

Ссылка на комментарий
Поделиться на других сайтах

Все равно, проверьте на легкость хода по иксу, бывает, что "спецы" затягывают на гайке ШВП центральный винт, чего делать нельзя. И возьмите тестер, подключитесь на колодку питания 12вольт, включите в ручном режиме ось икс, и в этот момент если будет падение до 11,8 вольт и ниже, смените блок питания. Новый не показатель.

Ссылка на комментарий
Поделиться на других сайтах

да в том то и дело .. проверял, подключал два цифровика, подключал на 5 и 12в. , проверял при работе, и во время сбоя ... 5,13в .. 12.02в, смотрел осликок .. ни фона ни провала ... . :dash1:.. падение на десятые доли ... .

Изменено пользователем freid
Ссылка на комментарий
Поделиться на других сайтах

На мой субъективный взгляд, проблемы в механике. Либо швп закусывает либо пережата гайка, по этой причине происходит пропуск шагов мотора. Проверка механики простая - разбирать всё что связано с швп и крутить винт и гайку руками. Совместная работа винта и гайки должны быть плавными, без усилий и заеданий, без хруста, лишь равномерный звук перекатывающихся шариков. Срок эксплуатации станка не имеет значения, швп можно убить за месяц (не правильно собранная гайка, не правильное количество шариков - и вашей гайке скорый конец, смазка должна быть жидкой - проверено густые смазки могут вызвать заклинивание шариков).

Ссылка на комментарий
Поделиться на других сайтах

Ну если Вы уверенны в том что советовали просмотреть, тогда, как говорит Руслан, берите бубон.

Ссылка на комментарий
Поделиться на других сайтах

4 часа назад, freid сказал:

.. провода стоят немецкие,

кабель оси Х тоже новый немецкий? 

давно стоят эти провода? (остальные) 

есть возможность подкинуть старые не укладывая в кабелеукладчик? 

муфта в каком состоянии? Они там вообще есть? :crazy:

не проскальзывает?

Гефест оч похож на сауно:hmm:

Ссылка на комментарий
Поделиться на других сайтах

20 минут назад, древний сказал:

Ну если Вы уверенны в том что советовали просмотреть, тогда, как говорит Руслан, берите бубон.

Если бы я был уверен, то так бы и написал. Я же написал: "на мой субъективный взгляд". Хотя сталкивался с похожей ситуацией со станком, после наладки спецом Сауно, человек не думая долго зажал гайку, чем устранил люфты, после чего и начались похожие проблемы. Хотя могут быть вопросы и с плавностью хода кареток по рельсам, их пережать то же проблем нет, тем более если их разбирали и мыли. Уверенным я могу быть лишь находясь у станка. У сауно и его клонов одна серьёзная проблема - "топорность" механики при том, что использованы достаточно качественные комплектующие.

Ссылка на комментарий
Поделиться на других сайтах

.. пытались вычислить проблему, меняли разъёмы местами .. ось Х с Y .. проблема переходила на Y, значит все же проблема в блоке ... как то так ... 

Ссылка на комментарий
Поделиться на других сайтах

14 минут назад, freid сказал:

. пытались вычислить проблему, меняли разъёмы местами .. ось Х с Y .. проблема переходила на Y, значит все же проблема в блоке ... как то так ... 

После данных слов о моём предположении можно забыть, а вот совет ниже остаётся актуальным.

 

31 минуту назад, minus сказал:

кабель оси Х тоже новый немецкий? 

давно стоят эти провода? (остальные) 

есть возможность подкинуть старые не укладывая в кабелеукладчик? 

 

Ссылка на комментарий
Поделиться на других сайтах

ну ... провода шли с машиной в  комплекте .. но если проблема переходит на другую ось ... значит, все же, проблема в блоке ... спец приезжал в марте, менял ШВП, но проблема проявлялась и до него ...

 

Изменено пользователем freid
Ссылка на комментарий
Поделиться на других сайтах

Вы говорили что меняли драйвер, диоды. Там есть еще емкость 470-25в. Рекомендую пропаять разъем, и просмотреть шлейф.Шлейф в разъемах очень часто вынимает мозг, особенно со стороны кабеля. Хочу напомнить, чем глобальнее проблема, тем проще ответ. Вы найдете и удивитесь.

Изменено пользователем древний
Ссылка на комментарий
Поделиться на других сайтах

..-"чем глобальнее проблема, тем проще ответ. Вы найдете и удивитесь." .. даже не удивлюсь! так вот, шлефы с осей менял местами, в самом коробе! емкости поменял, их 4шт, но можно было и не менять, частичная потеря емкости, esr емкостей в норме, и они все стоят по одной линии, т.е. ваще можно ставить лишь одну общей емкости ... 

 

Ссылка на комментарий
Поделиться на других сайтах

Нет есть еще проблемы связанные с концевыми выключателями. Там посрединки платы есть паучок, тригер. Как вариант его профенить . Но попробуйте их отключить в программе. И еще пошевелите процессор в квадрате.

Изменено пользователем древний
Ссылка на комментарий
Поделиться на других сайтах

.. когда меняли оси .. програмно концевик мы отключали, т.к. не срабатывали кнопки .. т.е. не было движения вала. И когда полностью пропаивал плату ... вынимал проц, пропаивал выводы панели, зачищал выводы проца резинкой, ставил обратно в панель.

Изменено пользователем freid
Ссылка на комментарий
Поделиться на других сайтах

Ну плату пропаял, надеюсь и разъем на шлейф, но триггер только феном. Вообще 6,1 крепинькая и живучая. Понимаешь  где то импульс паразита , исключать нельзя ничего Это как в блоке управления автомобилем. По смдешкам феном пройдешь и хоть какой результат.

Изменено пользователем древний
Ссылка на комментарий
Поделиться на других сайтах

.. самое противное, так это то, что все смд спецом пропаял, клипсы сквозные под радиатором даже проводком продублировал, по крайним выводам 298 стоят параллельные резисторы (1 Ом), судя по всему настройка по току ... все это пропаивалось, панельки, по Х (297) ваще выбросил панельку .. запаял на прямую ... в общем .. не помогло! Да и феном такие платы паять вредно! может вздуться ... .

Изменено пользователем freid
Ссылка на комментарий
Поделиться на других сайтах

.. забили по новой заземление .. ничего не помогло .. отправили в "центр" .. интересно, что скажут! подождем.

Ссылка на комментарий
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас
 Поделиться

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...