Перейти к содержанию

Добрый день!


Рекомендуемые сообщения

Станок график 3кп 60*90 enqrave 8.0B

При работе станка, появляется звук и станок съезжает на пару см вбок не останавливаясь. Ошибки никакой не выдает.  Поменял провода, смазали почистили все. Временами стал съезжать в разных местах. Помогите пожалуйста в чем проблема? 

98D2F930-1A07-4111-B838-62AD11331885.jpeg

Ссылка на комментарий
Поделиться на другие сайты

Проверьте муфту на двигателе Х, может проскальзывает вал в ней.

 не греется драйвер оси Х на плате, если греется то менять.

Ну и возможно, что очень редко, шлейф Х.

Еще можно открутить двигатель Х и прокрутить вал в ручную, если клинит, то подшипники под замену,

(должен проворачиваться за вал в ручную на выключенном станке) 

а больше в двигателе и ломаться нечему. 

Бывало даже лапка датчика уровня болталась, не щуп, а сам вал датчика, если быть точнее, что приводило к такому сбою.   

 

Изменено пользователем minus
Ссылка на комментарий
Поделиться на другие сайты

Движок на Х какой стоит. Если ДШИ 200 то меняйте движок на аналог. Сейчас на али можно заказать со склада в Москве. Придет через неделю. Перепаять тоже не проблема кто понимает. ДШИ слабый движок. Из за износа механики и самого движка может клинить. Или уменьшите скорость процентов на 20. Поможет временно. На драйвера не очень похоже. Но проверь на нагрев. Надо сунуть палец при прогретой плате в работе в район диодов . Если остануться ожоги на пальце (2-3 степени) тогда сложнее. Надо менять тама.

Ссылка на комментарий
Поделиться на другие сайты

15 часов назад, Роман н сказал:

На драйвера не очень похоже.

Возможен перегрев драйверов. При сильном нагреве они теряют силу. Надо ещё и вентилятор глянуть. Тут проблема может быть где угодно.

Ссылка на комментарий
Поделиться на другие сайты

Станок пытается уехать за края рабочего пространства, а концевики не работают, отсюда и звук, получается что цифры на экране идут а голова стоит на месте и упирается в край, а потом продолжает бить

 

Ссылка на комментарий
Поделиться на другие сайты

  • 2 недели спустя...

У нас в 11 версии такая же фигня -новый станок купили в середине июня и за все время сделали на нем от силы 10 памятников, плюс еще соскочил с камня, возвращается на ноль не в то место, а со сдвигом конкретным, на пульте пишет ноль! Что это может быть? 

Ссылка на комментарий
Поделиться на другие сайты

  • 4 недели спустя...
21.07.2021 в 16:11, minus сказал:

Проверьте муфту на двигателе Х, может проскальзывает вал в ней.

 не греется драйвер оси Х на плате, если греется то менять.

Ну и возможно, что очень редко, шлейф Х.

Еще можно открутить двигатель Х и прокрутить вал в ручную, если клинит, то подшипники под замену,

(должен проворачиваться за вал в ручную на выключенном станке) 

а больше в двигателе и ломаться нечему. 

Бывало даже лапка датчика уровня болталась, не щуп, а сам вал датчика, если быть точнее, что приводило к такому сбою.   

какой драйвер стоит на магнит?

Ссылка на комментарий
Поделиться на другие сайты

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти
  • Последние посетители   0 пользователей онлайн

    • Ни одного зарегистрированного пользователя не просматривает данную страницу
×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.