Перейти к публикации

Проблема с датчиком уровня


eve
 Поделиться

Рекомендованные сообщения

Столкнулся с такой странностью: во время гравировки привод Z мечется туда-сюда, причем в такт с работой ударного механизма. Но уровень держится - то есть нет артефактов в виде полос или что обычно бывает при проблемах с датчиком уровня.

Камень между тем гладкий, как утюг Тефаль.

В этот раз я гравировал только текст, получилось нормально. Портреты пока опасаюсь делать, слишком уж нехарактерное поведение у станка. Раньше такого не было.

Ссылка на комментарий
Поделиться на других сайтах

Была такая проблема давным давно. При этом на портрете появлялись мелкие короткие горизонтальные полоски. Проблему тогда устранили, покрутив переменный резистор по Z на плате управления.

Ссылка на комментарий
Поделиться на других сайтах

9 часов назад, Мойша Степан сказал:

Проблему тогда устранили, покрутив переменный резистор по Z на плате управления.

Это не проблему устранили, а забили костыль. :biggrin:
Этот резистор регулирует ток мотора, скорее всего он был "уставший" и внутри пропадал контакт. Вы сместили его при этом увеличив или уменьшив ток на двигателе, надо было заменить.

Ссылка на комментарий
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас
 Поделиться

  • Сейчас на странице   0 пользователей

    • Нет пользователей, просматривающих эту страницу.
×
×
  • Создать...