Перейти к содержанию

Станок график 3к grave 8.0b полосит


Рекомендуемые сообщения

Доброго времени суток! Прошу Вас помочь мне с моей проблемой, которую я не могу решить уже на протяжении 2 лет. Станок полосит. 

Станок: Сауно Ударно-Гравировальный График 3К

Версия: Grave 8.0B 204.142.222

Полосы были тонкие по всему камню, горизонтальные. Временно решали проблему покупкой фирменных проводов у компании Сауно, хватало на пару месяцев и по новой.

Недавно купили провода тут на форуме у одного человека. Провода из МГТФ 0,35мм., в хорошей качественной оплетке, провод R экранирован. После покупки и установки проблема ушла на некоторое время. Но сейчас через пару месяцев снова вернулась. Теперь полосы стали не такими как раньше, а как будто станок начинает бить совсем в другом режиме. То есть часть портрета в одном тоне бьет, потом начинает бить в другом тоне.

Если остановить станок и вернуть на 0 точку, и начать бить заново, но с того места где остановился, то бьет в нормальном режиме. Потом через некоторое время снова начинает бить в другом режиме. С этой проблемой смирились и добивали камни в ручную, благо художник грамотный. Спусти месяц полосить начал еще хуже, то есть как раньше тонкими полосками, горизонтально, а один памятник вообще пробил вертикальными полосками.

Проблему решили подменой кабеля Z. (покупали два комплекта этих проводов, взяли со второго комплекта кабель Z). Теперь полосить перестал, но не полностью, 1 из 10 памятников пробил с переходом тона, не сильно заметно. 

Что делать уже не знаем. Поменяны драйвера X,Y,Z, а так же их управляющие многоножки. Поставил доп охлаждение на радиатор.Драйвера не греются. Станок стоит по уровню. заземление подключил к корпусу ящика и кинул кабель 2х1.5 к проф трубе 2х2, длиной 3 метра и вбил ее в землю за под лицо.

Windows 7 64bit/Intel core i3-4130/4GB ОЗУ/SSD 120GB

Фото с примерами не стал вставлять в текст, неудобно читать, снизу все прикрепил. И настройки станка. 

IMG_E8115.JPG

IMG_E8116.JPG

IMG_8122.JPG

IMG_8124.JPG

IMG_8126.JPG

XMQU2704.JPG

IMG_8125.JPG

Безимени-1.jpg

Ссылка на комментарий
Поделиться на другие сайты

23.08.2021 в 21:56, a_chigincev сказал:

скорость большая очень для 8ки  250 поставьте и ВК отключите в один проход чтоб бил

Принял, попробую выставить и пробить один памятник, а скорость выполнения работ сильно уменьшится?

Ссылка на комментарий
Поделиться на другие сайты

48 минут назад, dawb сказал:

Принял, попробую выставить и пробить один памятник, а скорость выполнения работ сильно уменьшится?

ну на 250... конечно помедленнее будет чем на 400 ... попробуй не так радикально...  попробуй на скорости 300. 

Я на 8ке бью портрет в 4 прохода, включаю портрет два раза  с повторным проходом, БЕЗ ВК... чтоб экономить время (и не бить в пустую одежду), отрезаю голову... вернее лицо по одежду в фотошопе и кидаю на отдельный слой.   сохраняю два файла БМП.  один с лицом, второй с одеждой и текстом. причем файл фотошопа готовлю в грей гамма 2.2 и обязательно в уровнях  отрубаю порог белого цвета  до 235 (по умолчанию он 255) хотя некоторые говорят что и до 225 можно...  сауНовская методичка рекомендует 235.

лицо бью на настройках  2700 - 5500  скорость 300 зазор 0.4   в среднем на лицо уходит 2 часа (2 раза с повторным проходом без ВК, итого 4). затем гружу бмпшку с одеждой и текстом, выставляю 3000 - 6000 и бью в ВК 1 раз. как правило хватает.

по поводу полос - очень похоже на люфт в лапке датчика (убедись что лапка по горизонту неподвижна)  и на проблему с изломом в проводах.  причем сразу обе  проблемы. .... в общем как то так.

а еще это....  Заземление есть ? :abr:  а если не найду ? :crazy:

  • Нравится 2
Ссылка на комментарий
Поделиться на другие сайты

25.08.2021 в 06:32, Jedka сказал:

Заземление есть ? :abr:  а если не найду ?

У меня вот нет заземления, даже ощущается фаза на станке. Но ни разу с этим проблем не было.

Ссылка на комментарий
Поделиться на другие сайты

25.08.2021 в 00:32, Jedka сказал:

ну на 250... конечно помедленнее будет чем на 400 ... попробуй не так радикально...  попробуй на скорости 300. 

Я на 8ке бью портрет в 4 прохода, включаю портрет два раза  с повторным проходом, БЕЗ ВК... чтоб экономить время (и не бить в пустую одежду), отрезаю голову... вернее лицо по одежду в фотошопе и кидаю на отдельный слой.   сохраняю два файла БМП.  один с лицом, второй с одеждой и текстом. причем файл фотошопа готовлю в грей гамма 2.2 и обязательно в уровнях  отрубаю порог белого цвета  до 235 (по умолчанию он 255) хотя некоторые говорят что и до 225 можно...  сауНовская методичка рекомендует 235.

лицо бью на настройках  2700 - 5500  скорость 300 зазор 0.4   в среднем на лицо уходит 2 часа (2 раза с повторным проходом без ВК, итого 4). затем гружу бмпшку с одеждой и текстом, выставляю 3000 - 6000 и бью в ВК 1 раз. как правило хватает.

по поводу полос - очень похоже на люфт в лапке датчика (убедись что лапка по горизонту неподвижна)  и на проблему с изломом в проводах.  причем сразу обе  проблемы. .... в общем как то так.

а еще это....  Заземление есть ? :abr:  а если не найду ? :crazy:

Поставил F=250, скорость V стала 4500, с убранным ВК портрет получился каким то плоским, не живым. но полосить стало явно меньше, больше добавилось темных тонов. Заземление как бы есть самодельное. в общем в розетке заземление нету, в самом щитке нету заземления. в розетку подключен стабилизатор напряжения, в стабилизатор подключен станок. Я взял профтрубу 2х2 длиной 3 метра и вбил ее в землю рядом со станком, к этой трубе кинул кабель 2х2.5, кабель подключил к самому металическому корпусу, где сама плата расположена, а на стороне трубы, накрутил кабель на кровельный саморез и вкрутил его в трубу, полил все обильно водой и засыпал солью. труба торчит из земли на 3см. 

по поводу лапки датчика как поеду посмотрю, но в последний раз когда настраивал магнит, люфта не наблюдал вроде как. 

А можно как то обойтись одним фотошопом, чтобы отсечь порог белого, как понимаю если оставить 255, то из за этого у меня белый цвет перебивает, и нет толком тонов светлых. Слишком ярко бьет белые тона.

20 часов назад, katalist сказал:

Такая проблема может появиться из-за драйвера магнита (на плате). 

Тоже на это говорят, его кстати не меняли, он отдельно стоит и охлаждения на нем нету. 

Ссылка на комментарий
Поделиться на другие сайты

4 часа назад, dawb сказал:

Поставил F=250, скорость V стала 4500, с убранным ВК портрет получился каким то плоским, не живым. но полосить стало явно меньше, больше добавилось темных тонов. Заземление как бы есть самодельное. в общем в розетке заземление нету, в самом щитке нету заземления. в розетку подключен стабилизатор напряжения, в стабилизатор подключен станок. Я взял профтрубу 2х2 длиной 3 метра и вбил ее в землю рядом со станком, к этой трубе кинул кабель 2х2.5, кабель подключил к самому металическому корпусу, где сама плата расположена, а на стороне трубы, накрутил кабель на кровельный саморез и вкрутил его в трубу, полил все обильно водой и засыпал солью. труба торчит из земли на 3см. 

А можно как то обойтись одним фотошопом, чтобы отсечь порог белого, как понимаю если оставить 255, то из за этого у меня белый цвет перебивает, и нет толком тонов светлых. Слишком ярко бьет белые тона.

 

1. Плоским он получился потому, что как бы это обьяснить... скорее всего настройки силы удара избыточны на этой скорости... чем быстрее бегает голова, тем сильне надо ставить удар (мое наблюдение, не претендующее на истину).

2. Дык порог белого и отсекается в фотошопе. Когда создаешь документ, не забывай выставлять цветовой профиль Грейгамма 2.2. также отретушированное фото  редактирование> назначить цветовой профиль> перемещаешь точку и в выпадающей менюшке выбираешь грей гамму 2.2.  после этого уже уровнями отсекаешь белый цвет. согласно методичке: 

Цитата

19.8. Настройка яркости картинки: Часто изображения бывают слишком светлые или темные или неконтрастные. Photoshop позволяет исправить это. Яркость портрета настраивается по лицу. Не бойтесь сделать темными волосы или костюм – яркость этих фрагментов будет отрегулирована впоследствии. * Меню «Слой/Новая установка слоя/Уровни» (или «Слой/ Новый корректирующий слой/ Уровни»). * В окне «Новый слой» нажать кнопку «Ok». * Нажать кнопку «Авто». Картинка станет контрастнее за счет коррекции входных уровней. * Подвинуть мышью белый треугольник справа под диаграммой «Выходные уровни» влево таким образом, чтобы число 255 уменьшилось до 235. Это обеспечит отсутствие в картинке абсолютно белых областей (см. рис.19.3) и сделает портрет более объемным. * Нажать кнопку «Ok». В панели «Слои» появится новый слой «Уровни»

вместо 235 можно попробовать 225.

Изменено пользователем Jedka
Ссылка на комментарий
Поделиться на другие сайты

9 часов назад, dawb сказал:

Тоже на это говорят, его кстати не меняли, он отдельно стоит и охлаждения на нем нету. 

Попробуйте поменять. Только надо паять оригинал, который стоит ориентировочно 500-600₽. С Али не стоит покупать, там они по 100₽. 

Ссылка на комментарий
Поделиться на другие сайты

  • 4 недели спустя...

Коментарий наверное уже не актуален, но тема полос вечна .   Провода меняете а полосы все равно вылазят.  Такие полосы у меня были из за датчика уровня. Год искал причину, периодически вылазили пока не заменил.    По настройкам  . Частота 400 , никогда не бейте. 280 потолок. Не будет качеств.    По поводу белого цвета в фотошопе. Боитесь ставить 235, я ретуширую на 190 на укр габро, карелия говорят надо 220.   базальт 230 .  Чисто белой может быть только белая рубашка но ни как не лицо 

Ссылка на комментарий
Поделиться на другие сайты

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти
  • Последние посетители   0 пользователей онлайн

    • Ни одного зарегистрированного пользователя не просматривает данную страницу
×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.