Перейти к публикации
Hakim

станок сжимает портрет!

Рекомендованные сообщения

в общем станок 7.1 Работаю на разных станках уже 4й год. такое впервые случилось. на камнях все отлично делает и портреты и надписи, кладу под станок плитку и.... портреты сжимает. шаг не менял, силу удара тоже, в общем не пойму никак в чем дело. Если кто знает помогите пожалуйста.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет. Ребята у меня такая проблемка сегодня случилась.

Портрет потянуло в сторону. Такое было когда муфта ослабла и картинка постепенно уходила но сейчас проблема не в ней. Я поставил новые и плотно их затянул (проверял). Станок искажает картинку и после не попадает в ноль на несколько мм по обеим осям. Провода новые, механика в отличном состоянии. Заземление есть но слабоватое. Завтра сделаю нормальное но если дело не в нём.... Картинку запускал с флешки на которой было 2 десятка вирусов (проверил на другом компьютере на вирусы) Станок сделав несколько косяков одумался и опять работает нормально. Но мне нужно понять почему он капризничает. Кто сталкивался с подобным?

сауно 7,2с.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверь кулер на плате. В прошлом году такое было. Из-за перегрева такой косяк был. 

  • Одобряю сказанное 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверял. Работает, плата чуток тёплая, моторы также не очень нагреты.

 

Но кулер жужит неприятно. После нескольких минут прекращает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Напишешь потом как исправил.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я уже исправил но не понял как.... По новой перетянул муфты и контакты. Немного по угрожал ему но это не выход. мне нужно понять почему он выделывался.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

По новой перетянул муфты

У нас было так .Ослабло ,видимо после перехода на 8 плохо притянули - оттресло.И то же такое же место, вправо смещение-искажение пошло.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я сразу подумал об этом как только увидел. Но очень странно что сразу в 2 стороны. И после подтяжки он сделал 2 косяка и прекратил.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Он у тебя без вредных привычек? ))))))))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вроде все привычки бросил но смотрю что опять хочет начать. Сегодня сделаю один эксперимент и посмотрю что он скажет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сделал эксперимент... Заработал станок вроде нормально. 

Проблема была в отсутствии опыта и уверенности в себе. А именно. К искажению привело несколько причин. 1 муфта на "у" была слабо затянута, хотя я проверял. Сняв мотор я её максимально сильно затянул и проверил не проскальзывает ли. У меня станок планшетный но стоит на маленьких ножках и я его использую как стационар. Одну из ножек на днях открутил а прикрутить нормально забыл. Пол обложен плиткой на которой станок скользит. Всё это и привело к искажению. Но благодаря этому я сделал заключительное ТО перед сезоном)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Теха

У меня в прошлый сезон было один раз смещение и по оси X и по Y. Причина была перегрев. Обычно крышка была открыта. А тут я случайно её закрыл. Что произошел сбой услышал по звуку. Чють изменился. Увидел что текст смещен по обоим осям. Остановил. Выставил обратно и открыл крышку. Больше не повторялось. Но конечно не факт что у тебя тоже самое.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

замного электроники в "теле", плюс мы, вот и косячит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребята,такая проблема: (Engrave 7.1) создаю документ в  Photoshop (Набор:заказная, размер: 50/100 см, разрешение: 33,33 пикселы/сантиметр, цветовой режим: в градациях серого 8 бит,содержимое фона: цвет фона) Сохраняю документ в формате BMP (Windows, 8 бит). При открытии этого документа в программе Engrave 7.1 размер меняется на 466/1066 мм и изображение на камне получается вытянутым! Переустанавливал программу,не помогает(( Пробовал на 4-рёх ноутбуках ( с разными операционками,разные версии Фотошоп) результат тот же! Какой бы размер документа  не задавал Engrave его меняет: ширину убавляет на 34, длину добавляет на 66(( Ерунда какая то!!! Помогите пожалуйста,кто знает в чем причина,измучился уже(((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×
×
  • Создать...