Перейти к публикации

Ребята, срочно нужна ваша помощь


bobo bobo
 Поделиться

Рекомендованные сообщения

Такое дело, Чуть меньше недели назад перешел с 6,3 на 7,2... Портреты бьет четко, всё по Фен-Шую, но вот когда набиваю тыльные стороны (каждый раз такое происходит) рисунок бьется отлично, а под ним текст вообще непонятно как... хаотично, выходит за рабочую область.. пересмотрел свои заготовки для гравировки, всё четко, разрешение тоже под шаг, ну всё нормально ... а на камне выходит вот такая хрень...

7b100e2ccc4c.jpg

Ничего не могу понять, помогите разобратся. Заранее благодарен

Ссылка на комментарий
Поделиться на других сайтах

Попробуй выложить подготовленный файл.

У меня был глюк с размером-разрешением, ни как не мог понять. Скинул своему ретушеру файл, и он свежим глазом увидел, что у меня стоит пиксели/дюйм, вместо пиксели/см. Не факт, что у тебя такая же проблема, но бывает, что глаз замыливается.

100%, что дело не в фен-шуе и не в обратной стороне. Может дело в совмещении текста и картинки. Попробуй разделить.

Ссылка на комментарий
Поделиться на других сайтах

Блин, не получится, заготовка на работе в компьютере... А портреты набивает идеально, тоже с разметкой на камне... Суть то та самая Идет картинка а под ней текст... И как оно могло залезть за нулевую точку т.е. за полоску слева от паровоза... а разрешение точно в порядке .. Текст посмотрите насколько ниже от картинки, не могут они быть совмесны

Ссылка на комментарий
Поделиться на других сайтах

Такое ощущение, что файл выходит за рабочее поле станка, а ты ведь работаешь с отключеными концевиками, и потому остановки с выбросом ошибки нет. Ну а если ещё и ячейки включены, то станок может чудить огого как.

Ссылка на комментарий
Поделиться на других сайтах

step

да концевички отключил, но при включеных станок по Х не ездит

а что может в них дело ??

нет не ячейками, это точно

Ссылка на комментарий
Поделиться на других сайтах

Явный глюк с перемещением по Х, но отключеный концевмк на это не влиляет, сам работаю без них.

Просмотри ещё раз файл, иногда лишние точки гуляют по краям.

Ссылка на комментарий
Поделиться на других сайтах

ну не то всё... всегда перед включением делаю "просмотр кадров"

Ссылка на комментарий
Поделиться на других сайтах

Тогда делай вот что, камень всеравно на переполировку, ставь его так же под станок залей чёрным каартинку и запусти файл, и жди как он будет ложить текст.

Прислушивайся к работе движка по Х, при пропуске шагов будут слышны щелчки.

Ссылка на комментарий
Поделиться на других сайтах

а что если щелки ???

нашел проще вариант, раз с такой холерой никто не знаком , может набивать сначала сам паровоз, потом текст...

А ещё такой вопрос, а может какая-то настройка со старой версии остатся, и мешать станку ?? может просто винду переустановить и все дела ??

Ссылка на комментарий
Поделиться на других сайтах

В ручном режиме при перемещении каретки по Х, пальцами сожми за винт, если винт удается остановить а шаговый сам по себе дальше работает ,значит- затяни муфту, и чуть-чуть попусти болты масленки.

Ссылка на комментарий
Поделиться на других сайтах

lyubdees

а можете на пальцах обьяснить ?? вообще ничего не понял

Ссылка на комментарий
Поделиться на других сайтах

lyubdees

Огромное тебе человеческое спасибо !!!! завтра попробуем... а что это за глюк такой ?? почему раньше я такого никогда не видел...

Ссылка на комментарий
Поделиться на других сайтах

не уверен что сработает подсказка, сомнительно что картинка нормально а текст гуляет. если б картину вместе с текстом плющило-сжимало, то больше вероятности того что проблемы с приводом.

у меня такое было только по Y. после смазки - затянул масленки на совесть, и после этого винт в муфте стало прокручивать и картинку плющило.

может до утра и профи каким советом помогут.

как направите - отпишитесь, самому интересно.

Удачи.

Ссылка на комментарий
Поделиться на других сайтах

Конечно раскажу как победю проблему... Может у кого то же самое случится, он в эту темку раз, и решил проблему )))

и не могу понять, я выгравировал 5 камней на новой версии, с лицевыми сторонами проблем не было, а вот с тыльными картинка и текст снизу, и усё...

Ссылка на комментарий
Поделиться на других сайтах

у меня такое было только по Y. после смазки - затянул масленки на совесть, и после этого винт в муфте стало прокручивать и картинку плющило.

может до утра и профи каким советом помогут.

lyubdees! Мы недавно разбирались с тем узлом, который ты называеш масленки. Пришли к выводу,что одно отверстие там масленка у которого заглушка с тупым концом, а второе отверстие с заглушкой на конус- это для фиксации втулки с шариками .Вот его не надо пережимать. Когда его отпускаеш втулка выезжает из корпуса.

Ссылка на комментарий
Поделиться на других сайтах

Нужно просто убавить скорость холостого перемещения. И будет все гуд

Ссылка на комментарий
Поделиться на других сайтах

noct

подскажи пожалуйста как это сделать..

Коллеги всех с наступающим !!! Желаю всем здоровья, счастья, благополучия,успехов и продвижения... а капусты нарубим :rolleyes::)

Ссылка на комментарий
Поделиться на других сайтах

А какая версия 7.2, просто тоже обновляли, прислали новый станок с 7.2А, и на 6-ку переустановили 7.2В, так вот на А такая же проблема, на В пока нет. Может на самой плате какой-то глюк или в программе.

Ссылка на комментарий
Поделиться на других сайтах

Ulianna

7,2В

У меня он подключен через USB переходник, может ли быть проблема в этом ??

Ссылка на комментарий
Поделиться на других сайтах

Noct прав, у меня такая же была хрень 1 в 1, тоже с буквами. это было уже давно станок - 6,3. Решилось уменьшением скорости холостого перемещения.

Файл\настройки\скорости.

Ссылка на комментарий
Поделиться на других сайтах

Ребят что-то не то... поубирал скорость в 2 раза и всё равно, хорошо хоть был на месте быстренько остановил, потом поднял иглу и нажал на кнопку нулевой точки, в результате головка приехала вообще не туда куда надо... я вот думаю, а может быть дело в корявом USB переходнике ???

Ссылка на комментарий
Поделиться на других сайтах

может втулка прокручивает, может кривой переходник, может кривые дрова, может глюк и вирусняк компа, может проблемма в окислении китайских штеккеров на станке, земли или обломе какого либо провода...

Хабибович показывал что узкоглазые экономят на всём а заменить нечем ( или будет стоить как Багус

на мыло в Сауно напиши, они своё знают лучше

Ссылка на комментарий
Поделиться на других сайтах

Отправил свою беду на электронку в Сауно... Не ожидал такой оперативности, буквально через 15 минут пришел ответ. На что Гамза Магомедов ответил, что вся проблема в версии Engrave, сейчас у меня 7,2В , а надо 7,2С ... Скинул программу, теперь будем разбираЦЦа ))

Ссылка на комментарий
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас
 Поделиться

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...