Перейти к публикации
Химик

Станок "спотыкается"

Рекомендованные сообщения

Суть проблемы. В последнее время станок (График 3 КС, версия 6.3) стал часто "спотыкаться" на портрете. Началось это еще в прошлом сезоне. Однажды при набитии надписи на мраморе в станке что-то негромко щелкнуло и изображение вдруг сдвинулось вправо (причем - сразу и на достаточно большое расстояние). После различных тестов выяснилось, что станок нормально работает только тогда, когда камень лежит либо идеально ровно к уровню земли, либо идет на подъем (по ходу движения). Даже незначительная (буквально пару миллиметров) "горка" сверху вниз создает ситуацию, когда игла просто врезается в камень и почти клинит. Справившись с очередной "причудой" станка (а сколько таких "чудес" пришлось преодолеть - не счесть), я продолжил гравировать камни. Увы, все чаще и чаще станок вдруг стал "спотыкаться". Негромкие щелчки (механический звук), и станок начинает бить, уйдя вправо на 0,5 - 1 см.post-69-0-45454400-1336722304_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

продуйте или поменяйте блок питания

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пока таких проблем не было - не разбирал (других хватало). Но Сауно пишет, что самостоятельно делать это просто нельзя (вероятно, цену набивают себе). Отправлять же из Сибири станок в Москву - долго и накладно.

Вообще содержал станок всгда в чистоте, смазки не жалел (раньше пользовался машинным маслом, но потом стал смазывать графитовой смазкой - удобней, да и графит в случае подсыхания масла по сути выручить должен).

Начну все же с электроники, потом к механике перейду, если болезнь не пройдет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверьте соединение между шаговиком и винтом, может ослабло от вибрации и при нагрузке пробуксовывает, .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как один из вариантов неисправности могут быть подшипники.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Письмо из Сауно:

"Причиной Вашей проблемы могут быть 3 вещи.

1) Блок питания. Нужно его проверить и при необходимости заменить. 10-15% причины проблемы именно в этом. Купите 400Вт блок питания компьютерный хорошей фирмы. Их много. Можете проконсультироваться с нами.

2) На плате управления необходимо заменить диоды усилительные и конденсаторы усилительные. Если самостоятельно этого сделать не получится можете прислать нам.

Решать Вам.

3) Если после 2х проделанных пунктов проблема сохранится, то причина в механике.

Нужно на каретке "Х" снять и очистить ШВП - гайку от грязи и пыли".

А может кто подсказать, какие именно диоды и кондеры менять надо (версия 6.3)?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Химик, Спроси у сауно про емкость кондесаторов,

ставить с такой-же емкостью, или можно (где-то писали, что лучше) с большей емкостью.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Блок питания можно поменять самостоятельно. провести ревизию оси Х , тоже можно только с гайкой поокуратней. А диоды паять лутше отправить в сауно .

Один человек обратился к самоделкиным , так они ему микросхему втолкнули кверх ногами , чуть голову не сломал, всё на месте а неработает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

хм графитовая смазка и есть причина.. в инструкции по смазке швп isel есть четкие типы масле и смазок для различных режимов работы данного узла. Запрещается использовать свинец-содержащие смазки, про графит не помню что там написано, но графит сам по себе твердый материал, и может просто напросто съесть шарики в швп,

У меня бывали стуки, как будто что-то ударилось, были по оси X, проблема недостаточное питание.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго всем времени суток! У меня возникла такая же история на версии 7.2 при подключекние второго станка. Оба станка одной версии. До подключения второго таких проблем не было. Оба станка посажены через переходники ком-усб на ноут. Проблема возникает только на 1 станке при работе в комбинированом режиме при набивке в точечном все идет ровно. Но т.к. работать привыкли на качество к точечному возращаться не вариант. Винт Х поглядел крепление не разбалтано, смазку произвожу переодически силиконом. Блок еще не пробовал менять на базе нет нормальных компов откуда сдернуть. Может кто подскажет в чем может быть причина? Возможно ли это изза того что оба станка на 1 комп? мб именно в комбинированном режиме какиенибудь обработки происходят на компе которые перекрывают друг друга? сейчас еще попробую 1 отключить как добьет. Но мне кажеться ничего это не даст. Заранее благодарен за ответы!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

отключил второй станок. 1 работает нормально... пробовал разные конфигурации и разброс грайвов по диску и тд и тп не помогает при подключеных 2х

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не дружат они с одним ноутом, было такое, подцепил к другому и проблем нет)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не дружат они с одним ноутом, было такое, подцепил к другому и проблем нет)

Хм... люди пишут по 3 цепляют на стационарник http://graverstone.ru/forum/topic/2291-1-комп-на-2-станка-версии-71/ ... значит проблема или в версии или в усб на стационарнике думаю через ком цепляли... Но и в тоже время почему в точечном тогда нормально?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Люди много чего пишут.

А ты купи, старенький комп за 200$ и голову себе не ломай.

Опять же меньше вероятности брака из-зи глюка компа. При одном компе, будешь одновременно иметь два проблемных памятника.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо за ответы. Причина найдена. перебит ком кабель + изза этого скорее всего полетел переходник... глюк видимо в передачи данных или их потере был! Вопрос решился другой парой переходник + кабель.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...