Перейти к публикации
alexkryl

Искажение рисунка при гравировке! Кто знает в чем проблема???!!!

Рекомендованные сообщения

Доброго времени!

Столкнулись с проблемой. Станок при гравировке рисунка уводит его то вправо , то влево, причем не оставляя полос.

Кто сталкивался?

Какое решение может быть? Я так предполагаю, что это не проблема механики....хотя, кто знает...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверь одинаковое ли значение в настройках стоит

post-5329-0-59994400-1340463724_thumb.jp

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А станок хорошо закреплен? Не гуляет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверь одинаковое ли значение в настройках стоит

Проверил. Одинаковое.

А станок хорошо закреплен? Не гуляет?

Станок не гуляет.

В чем проблема, пока не разобрались. Искажение идет плавно, в сторону уводит без "ступенек" и полос.

Ощущение, что рисунок "пьяный".

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

заземление?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня такое было когда планшетный станок был недостаточно жестко закреплен. Картинка плавно смещалась

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а фото можно посмотреть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

проскальзывает крепление оси двигателя и соединительной муфты

  • Одобряю сказанное 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У нас такое было. Два раза. Изображение плавно смещалось влево, причем чем меньше шаг тем интенсивнее смещение.

На Сауно сказали,

"Двигатель по горизонтальной оси не получает достаточно мощности. Проверьте БП, силовые транзисторы( такие черные на трех ножках на плате) или кабель"

Первый раз поменяли БП на более мощный. Вторй раз через 2-3 года тоже БП плюс кабель.

Правда, это было на версии 6,2

  • Одобряю сказанное 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

разобрался уж наверно, но сиравно скажу))) - поменяй микросхему Х. у меня так было - дело в ней

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая же беда. Ещё не разобрался. Подскажите а на самой голове , куда вставляется игла , люфт это норм?  Станок в принципе новый.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@pozitiff4ikone  игла вставляется в коромысло , люфт не допустим. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...