Перейти к публикации
p0nchik

Проблема с датчиком уровня

Рекомендованные сообщения

Уважаемые профессионалы своего дела подскажите, если можете :gold:

Версия 6.1. Началось всё с проблем по оси Z, при движении вверх-вниз стал тормозить, то застревать. Жмёшь вверх - едет вниз и наоборот. Потом появилась вторая проблема + к этой, при работе часть изображения не то что бы делал бледно, а сошкрябывал полировку, в итоге чёрный камень становился серый и этот косяк ничем не замаскируешь. Крайний раз всё случилось по обычному сценарию, начало нормально, потом исцарапал, а половина цветов внизу почему-то получилась идеально. Поверхность ровная, так что не у памятнике дело. Я решила что у станка всё-таки не в порядке с "головой". Бывает и изначально зазор на одном месте разный выставляет.

Перепаяли микросхемы отвечающие за логику по всем осям. Не помогло. Поменяли блок питания, ездить стал без лишних шумов, хорошо, но проблнма осталась. Приходится сидеть караулить во время работы...В чём ещё может быть дело? Уже устала от этого бреда.

Спасибо :girl_crazy:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Щас проснется урал и поможет тебе,а там и Украина с средней полосой подтянется.Пока не теряй время-читай все темы.Что-то мне подсказывает это уже не единожды обсуждали.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ого. Не прикольно вам. Если тормозит по оси то возможно клинит швп. немного опустите его шестигранником и опять прикрутите. Мне такое помогло. также у меня иногда царапало камень но не иголкой а пылью которая попала под датчик уровня. ничего не делал но сейчас все в норме.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это провод оси Z 100%, поменяйте и счастье))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Согласен с noct. Такое было уже. Всегда надо начинать с проверки проводов . все логично, сигнал на движек не доходит он не отрабатывает и игла царапает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну вот...помогли Приморью :aag: моллодцы :hi:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@p0nchik, снимите двигатель зет, и рукой покрутите за вал.

Вал должен проворочиватся без особих усилий и закусиваний.

Как тестировать датчик зазора, описано в инсрукции.

И кабель R должен бить гибким и єкранированним, и менять его нужно периодически.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет. Я бы ещё и пружинку подтянул которая прижимает лапку датчика к заготовке чтобы точнее за уровнем следил.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот в таких "темах" и отпадает любое желание чото помогать.

Топикстартеру наши ответи и на фиг не нужни

(последнее посещение 4 авг 7:59 - ровно через два часа после зачатия теми)

Если по теме, где-то єто уже обсуждалось, здається.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да не боись....всё она прочитала и очень довольна :aag:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребята, спасибо большое за подсказки )))) Поковырялась немного со своим станком, вроде заработал... У меня просто интернет в "недоступном" месте....пока добралась, вижу уже гневные сообщения :furious: Спасибо вам, знаю мир не без добрых людей :hi:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем доброго времени суток! Помогите пожалуйста разобраться с проблемой. У станка появилась такая фишка, начинает бить все нормально затем игла и лапка датчика висит на плитой, думал перекос начал подкладывать картонки ( читал на форуме) вроде начинает бить потом опять теже яй..а, в итоге начили появляться полосы и если брать рисунок ( цветок) края выбивает середина тускло и с полосами, дотронулся до лапки датчика, головка едет вниз и игла долбит, отпускаешь - пару проходов и опять пустота. Складывается ощущение, что при неровности плиты ( не уверен) головка поднимается, а назад никак так и висит, лапка ходит свободно не залипает. Помогите добрым советом буду очень благодарен

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не хочется быть как тот доктор по телефону диагноз ставить.Над своим сидиш и то не можеш разобраться,что ему не хватает. Я пациентом выписываю всегда одну таблетку. Начинать надо с провода-само просто и в 50% помагает. Это провода Z и R. Смаж все что по зет. включая ШВП и ставь станок и камень по уровню

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

большое спасибо за совет, сегодня все промазал изменений никаких, при осмотре выявил, что лапка датчика находится практически на одном уровне с иглой, немного вывинул вперед и пока проблема решена работает как часы. Еще раз спасибо за советы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...