Перейти к содержанию

SOS! Некорректное сохранение в .bmp через Photoshop!


Рекомендуемые сообщения

Коллеги, помогите, пожалуйста с такой проблемой.

Есть ретушь. Открываю ее в Фотошопе (5 или 6 версия - результат один), Градации серого и 8 Bit стоят по умолчанию. Сохранить как... - .bmp - 8 bit. Эту операцию делал уже тысячи раз, но сейчас откуда-то появилась проблема, что файл в bmp сохраняется значительно более светлым, при этом, этот же файл в jpg выглядит как положено!

Сохранял в RGB, а не градациях серого и 16 bit в формате bmp - все ОК, показывает, как нужно!

ЧТО ЭТО ЗА ХРЕНЬ???? При чем со старой ретушью, где все всегда было ОК, теперь то же самое происходит!

P.S. Настройки самой программы не менял, единственное - поставил ABBYY FineReader, но он то к Фотошопу отношения прямого не имеет ведь...

 

В приложении jpeg и bmp в сравнении.

 

ПОМОГИТЕ, ПОЖАЛУЙСТА, разобраться с этой ерундой!!!! :((((

 

P.S. Еще добавлю - если сохранить в bmp 1bit, тогда изображение становится еще более светлым в итоге!

post-1081-0-26583700-1383463479_thumb.pn

post-1081-0-26583700-1383463479_thumb.png

Ссылка на комментарий
Поделиться на другие сайты

 Фотошоп у меня преобразовывает рабочее пространство в gray gamma 2,2 в момент открытия файла (задает вопрос об этом). Ты об этом говоришь?

 

Сделал новый лист с этими параметрами, выделил часть изображения скорировал и перенес на этот новый лист. При сохранении получился такой же засвет :(

 

Вот еще скрин старых фото, который были давно сделаны. Слева фотошоп, справа bmp


Чего картинки не вставляются интересно....? Уже две прикреплял


Еще вот какие моменты вылазят:

post-1081-0-03786700-1383463292_thumb.pn

post-1081-0-21439600-1383463800_thumb.pn

post-1081-0-03786700-1383463292_thumb.png

post-1081-0-21439600-1383463800_thumb.png

Ссылка на комментарий
Поделиться на другие сайты

Проблема оказалась в простом :). После обновления ПО на ноутбуке оно оказалось не до конца совместимым с Фотошопом :). Только  об этом стало известно, когда проблема уже не у одного меня вылезла :(. Поставил Windows параллельно (у меня Mac OS X основная система) и проблема решилась сама собой :).

Всем спасибо!!!

Ссылка на комментарий
Поделиться на другие сайты

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти
  • Последние посетители   0 пользователей онлайн

    • Ни одного зарегистрированного пользователя не просматривает данную страницу
×
×
  • Создать...

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.