Перейти к публикации
octopus

Помогите разобраться в чём дело

Рекомендованные сообщения

Здравствуйте, уважаемые коллеги!

Прошу помочь разобраться с проблемой. 

У меня перестала работать плата с версией 6.1. После зимы включил станок - на экране ничего. Я решил поменять плату. По объявлению тут на форуме приобрёл плату с версией 6.3. При попытке подключить все шлейфы обнаружилось, что на новой плате разъём на датчик уровня другой. Вернее их там два - плоский и на 5 штырьков. Хозяин платы прислал свой шлейф на пять штырьков, так как старый шлейф никуда не подключался.

После подключения нового шлейфа станок вроде заработал, даже удалось набить несколько глазков. Но тут неожиданно начались странности. После следующего запуска в работу выдало ошибку №7"Резкий уход поверхности" (или что-то в этом роде, уже не помню.) При этом тестовый зазор выставлялся. Если опустить иглу ниже, то ошибка уже не выдаётся и станок начинает работу. НО. Дальше самое интересное. Поставил я  в работу плитку с текстом. Вроде барабанить начал бодро и бодро продолжал, но придя через некоторое время я обнаружил, что пробито буквально 2 см текста по оси Y, а потом текст пропадает, а игла бьёт в воздухе. При перезапуске в работу и переустановке зазора оказалось, что пробивается участок 4 сантиметра по высоте и три по ширине. Потом начинаются полосы и перестаёт игла пробивать совсем, работая в воздухе. 

Это наталкивает на мысль, что не отслеживается уровень, с лапки датчика не поступает сигнал. мою догадку подтвердило ещё то обстоятельство, что при соскоке с края камня станок продолжает работу и не останавливается.

 Звоню человеку, продавшему плату. Он говорит, что у него тоже были проблемы с датчиком, но другого плана. Это наталкивает на мысль, что не могут два разных датчика сойти с ума одновременно, тем более у меня раньше с датчиком проблем не было, и скорее всего проблемы на плате.

И теперь, внимание, вопросы:

1) В чём скорее всего проблема: в шлейфе(может перебит провод, идущий от лапки), контроллере датчика уровня или сгорел какй-то диод-конденсатор-сопротивление.

2) Насколько одинаковы платы от версий 6.1 и 6.3? Можно ли со старой платы переставить микросхемы, отвечающие за блок датчика уровня.

3) Что делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет.Это либо провод перебитый или скорее всего в настройках поменяй датчик уровня с 3КС на 3 КМ (не помню точно  как правильно там обозначено) и потом "Настройки в станок"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Версия 6,3 не подойдёт на 6.1 платы разные ,датчик уровня разный и работаь не будет!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а что за станок

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет.Это либо провод перебитый или скорее всего в настройках поменяй датчик уровня с 3КС на 3 КМ (не помню точно  как правильно там обозначено) и потом "Настройки в станок"

Настройки менял по-всякому, без толку

 

 

Версия 6,3 не подойдёт на 6.1 платы разные ,датчик уровня разный и работаь не будет!

Разве нужно было менять датчик уровня при переходе с 6.1 на 6.3? Датчик с перевёрнутой лапой меняли при переходе с 5 на 6 версию

 

 

а что за станок

Станок График 3К

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прозвонили шлейфы - всё нормально. Присоединил новый провод на датчик - никакого результата. При установке зазора в тестовом режиме значение R на экране равно нулю и не меняется если дёргать лапку. Что ещё может быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×