Перейти к публикации
you_reach

Станок выключается во время работы

Рекомендованные сообщения

Привет всем!

Есть такая проблема: во время работы самопроизвольно выключается и включается станок. Вот как бы свет пропал и появился. Бесперебойник есть.

Кто-то с таким стыкался?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

остановка,а потом идет дальше?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У нас такая хрень была.Клавиша включения станка - контакты окислились.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

проблемы были с шнурами

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В том то и дело, что не идёт.

Пишет, что произошло отключение питания

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну так оно и отключается....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Пишет, что произошло отключение питания

Станок пишет, или компьютер??

Ищи причину в питании: шнуры, выключатель, контакты, блок питания...

Искать причину надо методом исключения, от простого к сложному.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Был такой сбой, точно как у Анфима, причина в выключателе, станок работает

и тут на тебе надпись, станок был выключен во время работы, начали проверять все подряд и на выключатель

и не подумали , а надо было почистить контакты на выключателе и все........ :drinks:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прикол в тему.

Дома бесперебойник периодически стал пищать, а свет моргать после включения компа, под нагрузкой.

Пригласил штатных электриков. Щиток посмотрели, чем то потыкали - ...всё нормально типа...

Через день свет стал моргать опять.

По мудрому совету покойного кореша Аганина, взял WD, пропрыскал в электрощитке все контакты...

Прошло уже года три - свет от нагрузки не моргает.

Всё время вспоминаю как он сотовые ремонтировал,- вскрывал корпус, продувал типа чистил, пропрыскивал все контакты WD, собирал назад, - и на удивление в большинстве случаях работало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Думаю, что выключатель всё-таки. Иногда бывает, что блок управления включается не с первого раза.

Кстати, концевые выключатели где-то достать можно от этого станка?

Обошёл все точки с радиодеталями - везде в три раза больше по размеру.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте!

Такая проблема: при гравировке станок на середине картинки просто останавливается и в этот же момент зависает программа на компе Grave. Причем зависает капитально, никаких действий, кроме как "закрыть" сделать нельзя. После закрытия продолжить с места остановки тоже нельзя. Станок подключен к компьютеру по com- порту. Процессор Pentium-4 с 2,6 Ггц частотой. В Сауно говорят, что это из-за порта com'овского, т.к. процессор мощный (больше 2 ГГц). Типа, покупайте переходник на usb. Так ли это действительно и была ли у кого такая проблема? А то переходник что-то я нашел за 900 р. И просто так его покупать не хочется.

Заранее спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

была проблема в операционке, VISTA так себя вела, поставили XP проблемы закончились.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Посмотри не 2х ядерный ли у тебя пень, если да то одно ядро надо выключить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если двухядерный, то отключи ядро, если нет то скорее всего дело в виндовсе. Попробуй переустановить windows на другую версию. У меня работает нормально на xp сервис паке3.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а может кондюкам время пришло?

попробуй принудительное охлаждение через внешний вентилятор

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Думаю тоже что проблема в компорте, а точнее в соединении шнура с компом. у меня пару дней назад была точно такая же проблема. девочка меня зовёт и жалуется что комп завис и станок стал. Но у меня стоит переходник на юсби и включен он с лицевой стороны(видимо девочка задела коленкой). я посмотрел вижу переходник не светится, подправил его рукой(выгнул немного) и всё заработало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема в сом порте, Ставь переходник и не парься. В САУНЕ он стоит, по моему 1500р.

Но можно купить и в магазине. Они разные, от 900р до 3000р. Принципиальной разницы нет.

RS 232.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не все переходники подходят.

Я сразу купил у магазине, работает, но станка не видит...

Потом взял на Сауне, тот сразу заработал.

Моделей не помню, если кому интересно, то выложу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

еще может быть проблема в блоке питания, который в блоке управления

там такой же как на компьютерах, а у них конденсаторы бывает высыхают

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Процентов 90, что причина в блоке питания. Попробуй замени. Кстати с компами частенько тоже самое бывает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Было такое из-за кабеля на питание, что в БП втыкается, старенький был побалтывался. Заменил на новый и все как рукой сняло.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Обратите внимание на кнопку станка возле пульта-часто в ней причина

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня, тож была проблемма, пару раз станок останавливался, прямо на фотографии, заменил блок питания, поставил на 650 ватт брендовый(не пожалели денег),родной БП был ватт на 250 вроде, не нашёл на нем надписей(видимо заведомо в сауне их сдирают:aah:)очень легкий был, и кнопку заодно поменял поставил модную вроде надёжную) , пока всё как часы, работает :hmm:

ЗЫ: станком пользуюсь без году неделю, а уже почти всё пришлось перебрать, (стоночек новый, только купленый).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У нас тоже такое было как купили станок. кнопку нажимаешь, проходит 5 секунд и после этого загорается дисплэй. Проблему решили. тупо обрезали кнопку и соединили на прямую 2 провода, и пользуемся кнопкой ВЫКЛ. на блоке питания.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У нас ща станок сам по себе выключатся стал, раньше кнопка возле пульта заедала, напрямую соединили, и щас опять стало. на компе Grave пытается соеденится со станком, а он ни в какую, потом сам разетку подёргаешь включается, а настройки сбиваются. Приходится ловить нулевую точку.

Блок питания компьютерный подойдёт или нет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×
×
  • Создать...