Перейти к публикации
Kcenia

Что делать? Помогите!!!

Рекомендованные сообщения

Здравствуйте! Очень нужна ваша помощь! Версия станка 6.1 Станок начал выбивать , на 3-ей минуте остановился на месте ,когда надо было возвращаться по Х. Шипит как во время паузы. В верх по оси Z не поднимается. Даже после выключения станка и включения заново. Выезжаю за пределы камня , снова начинает подниматься по оси z . На мониторе нет никаких сообщений. На экране станка мигает значение А. Подскажите пожалуйста, что это может быть! Срочно надо делать заказ - тут такой прикол.

Заранее спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Версия станка? 5.2?Какая ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
версия 6.1

причина непонятная вообще, попробуйте помучить комп , перезагрузить, переустановить грейив, далее убедившись что эта часть исправна обрашаемся к станку он перезагружается просто выключил включил проведите внешний осмотр концевиков , всех разёмов наголовке и блоке управления.

если такой девичьий ремонт не поможет далее сложнее нужна более точное описание

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возможно шнуры. Я первым делом проверяю шнуры,

если вверх не идёт обычно Z

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

спасибо за ответы! Будем смотреть, ситуация действительно странная.

а ещё вопрос, как проверять шнуры? Смотреть чтоб целые были?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вставить новый шнур, а так его не проверишь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Можешь во время работы станка пошевелить ,погнуть .Покажет где перетёрло.Это конечно топорный но метод .метод научного тыка.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня такое тоже иногда бывает - станок начинает гравировку совсем из другой точки, со смещением сантиметров на пять. Иногда бывает, что после возвращения в ноль точка начала гравировки не совпадает с первой где-то на 5 миллиметров. Один раз вообще прикол был - начал вместо свечки какие-то линии выбивать - горизонтальные и вертикальные. Чем лечится, так и не понял. Выключаю станок, включаю и гравирует нормально

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
У меня такое тоже иногда бывает - станок начинает гравировку совсем из другой точки, со смещением сантиметров на пять. Иногда бывает, что после возвращения в ноль точка начала гравировки не совпадает с первой где-то на 5 миллиметров. Один раз вообще прикол был - начал вместо свечки какие-то линии выбивать - горизонтальные и вертикальные. Чем лечится, так и не понял. Выключаю станок, включаю и гравирует нормально

WD мажь провода и землю

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

шнур - провод как провод

значит можно "прозвонить" тестером :drinks:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
WD мажь провода и землю

Какие провода мазать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На сауно 6.3. была проблема останавливался во время гравировки и никаких сообщений не выдавал. Во первых надо все контакты проверить и зажать. Во вторых если стоит windows xp то сами сауновцы советуют подключать через перезодник usb-com, а не напрямую к com порту компьютера. На своем примере могу сказать это так. Как только запустил grave из windows 7 (подключен напрямую к com порту) все проблемы с остановками пропали.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Какие провода мазать?

все контакты в штекерах и розетках

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Как только запустил grave из windows 7 (подключен напрямую к com порту) все проблемы с остановками пропали.

Так может на windows 7 перейти?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сегодня возникла такая проблема - станок в крайней точке замирает (1-1,5 сек) потом идет в обратный ход

настройки: частота 80, шаг 300

Что это может быть?

Провода?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

помеха на винте, на направлющих, или тупо датчик уровня съезжает с камня, например по фаске.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

нет, края и фаски и рядом нет....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

попробуй перекинуть x и y местами, может в электронике чего. Хотя может вообще комп тормозить. Было как то так данные туго шли.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
У меня такое тоже иногда бывает - станок начинает гравировку совсем из другой точки, со смещением сантиметров на пять. Иногда бывает, что после возвращения в ноль точка начала гравировки не совпадает с первой где-то на 5 миллиметров. Один раз вообще прикол был - начал вместо свечки какие-то линии выбивать - горизонтальные и вертикальные. Чем лечится, так и не понял. Выключаю станок, включаю и гравирует нормально

Проверяй заземление, у меня такая фишка тоже была, ктото свет сматывал) а я мучался

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
сегодня возникла такая проблема - станок в крайней точке замирает (1-1,5 сек) потом идет в обратный ход

настройки: частота 80, шаг 300

Что это может быть?

Провода?

Привет! Если замирание сопровождается гудением, скорее всего провод датчика уровня. У меня был обломан при выходе из датчика.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня было смещение во время гравировки

Причина в заземлении

Знакомый электрик вообще посоветовал провода отцеплять от корпуса

цитата была такая - "Электричество - странная вещь..."

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Смещение было, поменял кабель на Х, и все ОК. Иногда бывает кабель на магнит, т.к. они с Х как-то на плате взаимосвязаны. Не помогла замена Х, меняешь кабель на магнит. Такая проблема была несколько раз втечение 1,5 года, замена кабелей решала проблему. А совсем недавно такая запара, смещается и все, переменял все что мог - кабеля, БП, двигатель на Х, ничего... Поменял местами сами штырьки Х и У, что втыкаются в плату, так чтобы станок гравировал не по горизонтали, а по вертикали, смещение не пропало. Вывод: сигнал с платы идет уже глюченый. Поменял плату и проблема ушла. И еще, кто-то говорил что строчечность это недороботка Grave 6.1 , так оно и есть. Поставил 6.3 и никаких строчек даже на шаге 500.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня программа 5.2 последнее время проблема в том, что игла уходит самопроизвольно, но только вверх.Если скажете меняй провода, все стоит новенькое, только что перепаяла.Нарисовал два памятника, поставила плиту и начались гонки.Возможно ли что за пять лет двигатель на Z вышел из строя или это всетаки датчик уровня.Помогите разобраться :crazy_pilot: А прям хоть бубен заводи, благо шаманы еще не перевелись.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я пологаю, что двигатель здесь ни причём. Он получает сигнал на работу с датчика уровня.В датчике можно посмотреть "банальную" механику. (Ослабла пружинка, болтается болтик) С этого стоит начать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вези меняй хотябы на 6.3

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×
×
  • Создать...