Перейти к публикации

Непонятная проблема


Storn
 Поделиться

Рекомендованные сообщения

Станок работает, но и игла и лапка как бы "летает" над камнем, игла бъет в воздухе....

Кто с таким чудом сталкивался?

Что делать?

Ссылка на комментарий
Поделиться на других сайтах

  • Ответы 57
  • Создано
  • Последний ответ

Лучшие авторы в этой теме

  • Александр

    6

  • noct

    8

  • Анфим

    5

  • Storn

    19

Лучшие авторы в этой теме

Что делал?

Манит перенастраивал?

Может болт у датчика длинный? При ударе коромысло касается лапки датчика и удара не происходит.

Ссылка на комментарий
Поделиться на других сайтах

Добрый вечер. Унас такая проблема бывает переодически. Бывает в начале работы, т.е когда ты запускаешь гравировку, выставляется автоматически зазор, игла может на милим опустится ниже прлитки, соскльзнуть по краю, и тогда зазор выставляется неверно и игла как-бы бьет по воздуху. Когда запускаешь программу гравировки, смотри внимательно как игла опускается на камень. Удачи.

Ссылка на комментарий
Поделиться на других сайтах

ed3a03922a0f.jpg

1bfca0f70827.jpg

Магнит не перестраивал

Болт поставил новый, но и старый был нормальный

Зарядил на ночь станок по новой....утром будут новости....надеюсь что хорошие

Ссылка на комментарий
Поделиться на других сайтах

Скорее всего застряла лапка, попробуй пальцем как она двигается. Или игла по оси Z ушла вниз до упора, т.е.станок стоит слишком высоко!

Ссылка на комментарий
Поделиться на других сайтах

Скорее всего застряла лапка, попробуй пальцем как она двигается. Или игла по оси Z ушла вниз до упора, т.е.станок стоит слишком высоко!

При таких полосах точно с лапой проблемы, это не игла и не магнит. Может и впрямь цепляется за что-то.

Ссылка на комментарий
Поделиться на других сайтах

всё перещупал до последнего....ни люфтов....ни чего....

утром посмотрим будут ли вновь полосы.....и будем дальше искать

Ссылка на комментарий
Поделиться на других сайтах

Есть мысль что, нужно сильнее притянуть лапку датчика к оси самого датчика. Вибрации и т.п. открутили. Рукой не поймешь, а оптика чувствует.

Добрый вечер. Унас такая проблема бывает переодически. Бывает в начале работы, т.е когда ты запускаешь гравировку, выставляется автоматически зазор, игла может на милим опустится ниже прлитки, соскльзнуть по краю, и тогда зазор выставляется неверно и игла как-бы бьет по воздуху. Когда запускаешь программу гравировки, смотри внимательно как игла опускается на камень. Удачи.

Проверьте расстояние от кончика иглы до кончика болта датчика, должно быть 2-3 мм не более

Ссылка на комментарий
Поделиться на других сайтах

Storn

все варианты:

Проблемы датчика.

Не плотно прикручено коромысло датчика уровня, к валу датчика, или грязь на самих пластинах датчика - лечение прикрутить, повернуть на небольшой угол ось и зажать. Крайний случай провод.

Проблема магнита.

грязь в подшипниках, плохой контакт в блоке управления, между платой и клеммой соединения на разъем к проводу магнита.Либо сдох провод. Самое худшее - умер или умирает оптрон управления магнитом.

Либо тупо питание.

Промерять вольтаж на блоке. Самый важный параметр для магнита +5В, для движков +12В

но у тебя магнит.

Самый глупый, но реальный вариант, игла сдохла, было такое, долго тупил, весь магнит перекрутил, вообще все что можно.

Полосит и все, оказалось игла. Почему такое получается, не знаю.Мистика.

Начни с болка питания.

Ссылка на комментарий
Поделиться на других сайтах

утро наступило....

всё еще хуже чем было

станок сделал 5% работы, протокол показывает 100%

вернулся в точку "0", но поднялся на такую высоту, на которую раньше не подымался :crazy_pilot::drinks:

Ссылка на комментарий
Поделиться на других сайтах

Ну значит датчик уровня. Покачай его туда сюда рукой, и последи на реакцию на табло, при возврате цифра должна быть всегда одна и таже.

Ссылка на комментарий
Поделиться на других сайтах

шнуры на кабеле КСПЭВГ 2х0,35.....родные

может что-то есть получше?

второй шнур на кабеле КСПЭВГ 6х0,20....

Ссылка на комментарий
Поделиться на других сайтах

У меня была такая проблема

Полосы по портрету

Но как то все проще оказалось

сначала не было заземления, из-за статики полосило

а потом просто игла затупилась

был плохой пол, проходишь и все трясется

вот в общем то и все

Ссылка на комментарий
Поделиться на других сайтах

2,5 года не было заземления.....и такой проблемы не было....не могла же она из-за заземления появиться сейчас

игла новейшая....

самое интересное что на маленьких рисунках (20х15 см) нет такой проблемы, а ставлю 30х40......и проблема

Ссылка на комментарий
Поделиться на других сайтах

проверте смазку винта,подшибников и направляющих оси Z , возможно механическое подклинивание выставления загора. Я шесть лет отработал на версии грейв 5 потом год отмучился с изменением зазора, поменял версию на 6.1 вместе с кареткой из старого остался только датчик слежения вопрос отпал.

Блок питания тоже может влиять на работу станка, на практике получается почти раз в год меняю , но обычно поводом к замене служат беспричинные остановки.

Ссылка на комментарий
Поделиться на других сайтах

Теперь я поумничаю. Я считаю ,что процентов 70 всех проблем станка. это переломаные повода. Они не выдерживают такого циклов сгиба-розгиба. Отчего полосы на камне . Камень стоит не идеально по уровню .Когда каретка едит по Х то Z понемногу отабатывает к концу строки. Затем контакт в одном из проводов розрывается и Z не отрабатывает . игла еле достает камень и начинаются темные полосы. В какойто момент контакт возобновляется , зазор подстраивается и снова все нормально. Этим обьясняется , что маленькие плитки бьет хорошо. Так как нет сильного перепада уровня в начале и конце строки. Посмотри внимательно во время сбоя что пишет координата зет в Грейве. У меня при збое выдавало до полтора см.

Ссылка на комментарий
Поделиться на других сайтах

и маленькие и большой рисунок делал на одном и том же камне....только в разных местах....

Ссылка на комментарий
Поделиться на других сайтах

Кабель дачика проверял ? Погоняй в разные места на холостом ходу( что бы лапка не косалась) ,лапку датчика рукой пошевеливай - на табло показания покоя лапки не должны меняться .

Ссылка на комментарий
Поделиться на других сайтах

и маленькие и большой рисунок делал на одном и том же камне....только в разных местах....

Правильно, значит размер рисунка тут не причем. В одном месте замыкает провод , а в другом нет.

Ссылка на комментарий
Поделиться на других сайтах

не уверен....так как маленький рисунок делаю как раз на том месте где на большом пропуск....камень при этом не двигаю....

Ссылка на комментарий
Поделиться на других сайтах

Storn на форуме уже разбирали все мыслемые и не мыслемые проблемы возникающие при работе станка.

не уверен....
не ответ.Ты проверяй.
Ссылка на комментарий
Поделиться на других сайтах

Я изначально написал все проблемы.

Если что то другое, то опиши. А так болтовня получается. Проверил блок питания? Похоже нет, проверил работу датчика, похоже нет? И т.п.

Ссылка на комментарий
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас
 Поделиться

  • Сейчас на странице   0 пользователей

    • Нет пользователей, просматривающих эту страницу.
×
×
  • Создать...