Перейти к публикации

Сауно-проблемы со станком или настройками


RusKar
 Поделиться

Рекомендованные сообщения

Сегодня делал плитку 30х40 базальт, гравировал только текст, до этого сегодня же сделал 2 портрета, делал в амплитудном режиме - мне так нравится, буквы четче, включил функцию ячейки так как там была рамка, гдето примерно на середине плиты начались сбои, сначало начало легче бить при возврате, потом в обе стороны и главное не везде, а только местами но самые большие косяки именно внизу плиты, сделал фотку но мобилой, мож завтра покажу. Заземление отличное, станок стоит жестко, плита тоже, никаких эксперементов с настройками не делал...

В чем же дело?

Ссылка на комментарий
Поделиться на других сайтах

Думаю что то с винтом датчика зазора,либо развинтился либо сточился. Надо погонять в тэсте магнита от мин. К макс. Бою. Проверить ком.крепеж головки датчика,может отходит. Еще ,как вариант нарисовать тэстовый рисунок с градацией светотеней.

Ссылка на комментарий
Поделиться на других сайтах

Теперь вроде все нормально, думаю что проблем было 2...

Первая - трещина в алмазе новой иглы, вторая - у стола на котором стоит станок перекосилась одна ножка, от этого думаю и перекосило сам станок,

Все поправил, сменил иглу, отгравировал 3 портрета - без проблем и сбоев.

А дальше будем посмотреть.

Еще самое главное разобрался с полутонами, научился регулировать серый, насыщенность белого....,

так как в основном сейчас гравирую на базальте, а на нем каждую погрешность видно, эта регулировка была самым главным, нет теперь жестких переходов

между полутонами.

Еще одно, из 10 игл ,купленных непосредственно у Хабибовича, 2шт оказались с искуственным алмазом. :wub:

Ссылка на комментарий
Поделиться на других сайтах

  • 5 недель спустя...

Вопрос. Я "График-3КП" на паравозе увезу, вообще он транспортабельный?

Ссылка на комментарий
Поделиться на других сайтах

Увезешь, главное чтоб дома встречали на машине, а то под мышкой неудобно будет тащить )))

Ссылка на комментарий
Поделиться на других сайтах

Вопрос. Я "График-3КП" на паравозе увезу, вообще он транспортабельный?

Это планшетного типа, такой как у меня, если рабочее поле 40х60 то он весит около 30 кило, забрасываешь на плече и тащишь куда хочешь :wub:

Там блок управления будет в коробке отдельно и отдельно сама рама, блок можно в сумку побольше запихать, рама легко уместится в поезде на полке для багажа.

Ссылка на комментарий
Поделиться на других сайтах

  • 2 недели спустя...

Привет! Возникла проблема со станком. У меня стоит Grave 6.1. Работаю шагом 0.4 0.45 при частоте 75 Hz. При одних и тех же настройках портреты получаются разные. Иногда заметны межстрочные полосы, а иногда их вообще нет. Не могу разобраться в чем дело :wub: Эта полосатость уже начинает действовать на нервы :rolleyes: Может кто посоветует что делать?

Ссылка на комментарий
Поделиться на других сайтах

Привет! Возникла проблема со станком. У меня стоит Grave 6.1. Работаю шагом 0.4 0.45 при частоте 75 Hz. При одних и тех же настройках портреты получаются разные. Иногда заметны межстрочные полосы, а иногда их вообще нет. Не могу разобраться в чем дело :wub: Эта полосатость уже начинает действовать на нервы :rolleyes: Может кто посоветует что делать?

А станок стоит жестко, не перекошен?

Ссылка на комментарий
Поделиться на других сайтах

В общем заметил кое-что. Иногда магнит пробивает в одну сторону сильнее, когда возвращается - слабее. Даже по звуку ударов можно определить. Когда это происходит портрет получается с полосами. Ну как бы одна строка гравируется нормально следующая при возврате слабо. А бывает никаких проблем. Станок стоит жестко.

Ссылка на комментарий
Поделиться на других сайтах

Выровнял станок, убедился, что он стоит крепко. Сделал несколько портретов. Все нормально. Похоже что RusKar был прав :clapping: Ох и чувствителен же он :wub: Еще раз спасибо RusKar.

Ссылка на комментарий
Поделиться на других сайтах

Просто таже проблема была, стол сделал идеально по уровню, станок почти не надо было выставлять, и полосатость пропала... :wub:

Ссылка на комментарий
Поделиться на других сайтах

  • 1 месяц спустя...

Добрый день!

Провели последнию модернизацию и есть 2 проблемы:

1. Станок полосит. На форуме читал, что может быть неровность установки станка, еще слышал, что софт 6.1. не доработан. Так ли это? И возможны ли другие причины?

2. В процессе гравировки происходит остановка, какой либо ошибки, не на тобло станка не на экране компа нет, в чем может быть проблема?

Ссылка на комментарий
Поделиться на других сайтах

Добрый день!

Провели последнию модернизацию и есть 2 проблемы:

1. Станок полосит. На форуме читал, что может быть неровность установки станка, еще слышал, что софт 6.1. не доработан. Так ли это? И возможны ли другие причины?

2. В процессе гравировки происходит остановка, какой либо ошибки, не на тобло станка не на экране компа нет, в чем может быть проблема?

Привет Дэн. Когда мы провели модернизацию у нас тоже была эта проблема. По совету Ruskar я выровнял станок и жестко зафиксировал. Настройки станка следующие - 75 hz зазор в диапазоне 0,35 шаг 040 - 045. Я тоже думал, что это недоработка софта. По крайней мере мне так сказал Гамза. При частоте 75 hz не должно быть никаких полос! Это на все 100%. Так что с софтом все в порядке. У меня тоже 6.1. :clapping:

Ссылка на комментарий
Поделиться на других сайтах

Спасибо!

А по проблеме остановки в процессе гравирования ни кто ни чего не подскажит?

Ссылка на комментарий
Поделиться на других сайтах

Спасибо!

А по проблеме остановки в процессе гравирования ни кто ни чего не подскажит?

Всегда рад помочь. У нас семья "виртуальная" :wub:

А как именно происходит остановка? Слышны посторонние звуки? Со строк ударная головка не смещается?

Ссылка на комментарий
Поделиться на других сайтах

Останавливается, просто замерает, без всяких звуков, а вот после возращения в нуль, смещение имеется, получается немного в минус от ноля.

Ссылка на комментарий
Поделиться на других сайтах

Останавливается, просто замерает, без всяких звуков, а вот после возращения в нуль, смещение имеется, получается немного в минус от ноля.

Станок подключен через ИБП ? Проблем с перепадом напряжения нет? Заземление надежное?

Попробуйте проверить все кабеля, прислушайтесь к звукам которые выдает кулер блока питания на блоке управления, может он работает не стабильно? Если да то блок питания надо будет заменить.

Ссылка на комментарий
Поделиться на других сайтах

Останавливается, просто замерает, без всяких звуков, а вот после возращения в нуль, смещение имеется, получается немного в минус от ноля.

Судя по всему, у тебя скорее всего проблемы с питанием. Возможно придется поменять блок питания. У меня стоит на 500 ватт, известного производителя блоков питания с гарантией 2 года, регулирует перепады напряжения, причем на самом блоке на +12v должно быть не менее 15А. Схема такая - к заземленной сети подключаешь сетевой фильтр, далее к фильтру подключаешь ИБП, который избавит тебя от многих неприятностей, к ИБП станок, комп и монитор. Лучше сразу поменять и кнопку питания на блоке управления станка. Как посоветовал Ruskar, проверь все кабели и заземление! Смажь все винты и направляющие. Не знаю как на новой системе, но на старой смещение по оси x может быть также связано с подшипниками на каретке x. Изношенные подшипники могут закусывать и стопорить движение каретки. Пожалуй все, относительно твоей проблемы. Удачи!

Ссылка на комментарий
Поделиться на других сайтах

Со временем, когда все освоишь, на все неисправности даже будешь смотреть с улыбкой. :yahoo:

Ссылка на комментарий
Поделиться на других сайтах

  • 1 месяц спустя...

Не подскажете какие значения должны быть в меню настройки станка для порог R и порог T. Какие функции они выполняют? ПРОСТО ЛЮБОПЫТНО :wub:

Ссылка на комментарий
Поделиться на других сайтах

"R" - это что-то вроде чувствительности датчика. А "Т" не знаю, не заморачивался ниразу :nea:

Ссылка на комментарий
Поделиться на других сайтах

  • 1 месяц спустя...

Здравствуйте...подскажите пожалуйста..проблема такая: при работе изображение смещается в сторону ступенчато...скажем половина портрета нормально..а потом происходит смещение примерно на 1 см влево или вправо, подскажите кто что знает...станок в работе уже 3 года..проблем до этого не было..поменял блок питания, не помогло..=(

Ссылка на комментарий
Поделиться на других сайтах

Гость
Эта тема закрыта для дальнейших сообщений.
 Поделиться

  • Сейчас на странице   0 пользователей

    • Нет пользователей, просматривающих эту страницу.
×
×
  • Создать...