Перейти к публикации
moz

Проблемы перемещения по осям

Рекомендованные сообщения

При перемещении по оси Х, где то в середине координат слышен стук....чЁ может быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

во, а теперь пошло смещение картинки от 0 координат по диагонали, смещение плавное всей картинки....хелп :wub:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
во, а теперь пошло смещение картинки от 0 координат по диагонали, смещение плавное всей картинки....хелп :wub:

Скорее всего болк питания, беги в компютерный магазин и покупай ватт 400 но не из дешевых только .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Скорее всего болк питания, беги в компютерный магазин и покупай ватт 400 но не из дешевых только .

все само сабой починилось, пробую полосу печатать и вдоль и поперек....смещения нет, но если так все серьезно поменяю БП.....странно, глюк какой то, а переполировывать по настоящему придется, блин

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Заново пересмотрел весь раздел, но решения с дёрганием шагового двигателя нет, хотя многие через это прошли. У меня было так- при возврате головки в 0 по оси X были слышны стуки, ну думаю скоро кабздец ШВП (хотя при периодическом обслуживании я уделял особое внимание к этим узлам) .И странное дело при прогоне вручную всё гуд. :) Предлагаю алгоритм поиска причины, пошагово- как сам доходил до истины. Сперва снял двигатель X ,проверил винтовую- повращал руками - идеально никаких закусок, далее взял в руки двигатель, включил станок, погонял тоже нормалёк. И вот она зараза !!! ,при самостоятельном возврате в 0 начинает дёргаться в руках. Идём дальше ,чтобы проверить сам двигатель перекидываем разъёмы на блоке управления с X на Y, а Y на X и о чудо- теперь двигатель по Y застучал, при этом X- здоров. Отсюда следует ШВП+двигатель в поряде. 3-й шаг, открываем шкаф управления, смотрим на плате ИМС L297 их там три -на каждую координату по одной, меняем X и Y местами, благо они там в постельки установлены, включаем станок и проверяем- перескочила эта зараза на другую координату ,если да- меняем L297, если нет меняем элекролиты 470mF 25v на 470mF 50v и :crazy_pilot: .Может я чей то хлеб откусил (имеется ввиду сервисные центры), так ведь не для себя :P .И ещё, может данная панацея не всем подойдёт, ведь у меня ещё до сих пор каменный век- версия 5.2 но всё же принципы те же. Не хочу апгрейд делать- чем сложнее тем больше головняков, да и какой смысл вешать новую электронику на старую механику за 35 тыр. деревянных :) .

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

СПАСИБО ТЕБЕ ДОБРЫЙ ЧЕЛОВЕК!!!!

У меня таких проблем не было, но если появятся в истерику впадать не буду..

может электролиты есть смысл сразу поменят?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
СПАСИБО ТЕБЕ ДОБРЫЙ ЧЕЛОВЕК!!!!

У меня таких проблем не было, но если появятся в истерику впадать не буду..

может электролиты есть смысл сразу поменят?

Не трогай спящую собаку,а как начнёт дёргаться :crazy_pilot::P

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет.

Помогите пожалуйста добрым советом что случилось со станком.он у нас уже очень старенький правда.больше 4 лет.версия 5.2.

Все было нормально с ним до вчерашнего вечера.вчера поставил портрет на ночь а с утра увидел что портрет выбило полосами..ну как полосами нормально нормально и тут посередине белая полоса а дальше все нормально ,почти нормально.ка будто часть портрета вырезали.Оказываетса станок зависал на какой то позиции по Y и бил на одном месте кучу полос .дальше через некоторое время опять продолжал нормально двигаться по Y .Подскажите что это такое что с этим делать роботы много а делать нечем=(((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

100% провода менять.Причём не надо в Сауно звонить,находишь любого,у кого паяльник из рук не выпадает,он сначала снимает провода,которые идут к датчику уровня и двигателю Z(оба обязательно),прозванивает их,чтобы зарисовать себе схему распайки,покупаете провод экранированный гибкий(причём я бы не советова искать такой,какой стоит на оригинале) и разъёмы.Если разъёмов нет в продаже или некогда искать-паяете к старым.Если станок с рабочим полем 120 на 60,проводов надо ровно по 3 метра и туда и туда.Я себе брал провод тонкий 8-ми жильный,радиомастер паял его параллельно 2 куска на движок и датчик.Итого надо 12 метров кабеля,который стоит 2-3 гривны за метр +20-30 гривен пайщику.Вот и вся цена вопроса.

  • Одобряю сказанное 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А почему менять провода датчика и z.ведь не ходит станок по y.а по z оси вроди все норм.или я шот не понимаю?они как то связаны?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверь муфту соединительную, движка с винтом, как прикручена. Рукой подвигай, может где то закусывает.

Хотя вариантов куча:

1. Открутилась муфта.

2 Заклинивает один из опорных подшипников ШВП.

3. Заклинивает гайку-подшипник ШВП или подшипники на направляющих.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Можешь фото выложить? Так будет понятнее...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да выложу.чуток позже.

Сейчас попробовал передвигать иглу по Y со включенным плюсом -игла едет едет норм а дальше начинает ехать очень медлено как будто бы ей что то мешает.дальше опять может норм ехать .

Снял моторчик Y и начал на пульте станка двигать иглу по Y -моторчик крутиться нормально.значит проблема где то в самом механизме который перемещает иглу.пробовал вручную крутить механизм перемещения ,но я не почувствовал ничего что может мешать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

значит что то мешает, смотри направляющие и винт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверь геометрию рамы,по диагоналям.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

57478586bcec.jpg-вот то что бьет станок.на фотке видно что голова получается ступеньками и что глаза вообще пропущены

6e1a6346ab57.jpg-тут крепиться моторчик Y- вроди тут все норм

100c06424ac8.jpg-подшипник по средне станка .видно что с него потекло масло.возможно причина в нем

e7d1fafeb610.jpg-тот же подшипник

Диагонали рамы равны! только что проверил!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Диагонали рамы равны! только что проверил!

Винт померей ,точно по центру стоит?

Сделай так.Ослабь крепление опорного подшибника у винта (крепление к раме) и прогони каретку от двигателя до конца и зажми.По идеи винт займет оптимальное положение.Попробуй.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Причина такого поведения станка, скорее всего, простая. Заметьте, что строки распределены через равное расстояние (эти полосы также проглядываются в районе бровей), поэтому не думаю, что причина в проводах или в направляющих. Диагонали тоже скорее не причина. Посмотри для начала муфту двигатель- винт. Ещё есть вариант поиска неисправности... меняешь местами разъёмы на блоке управления X и Y и на маленькой плитке пробуешь гравировать, только само собой, изображение нужно в грейв положить на бок... дальше как поступить позже напишу...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Версия 6.1, в режиме ячеек происходит сдвиг, уезжает середина буквы по горизонту.

Нужен совет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Может шаговый двигатель по Х немножко подклинивать..........у меня такое было и после замены движка

все работает ровно.........

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Последнее время появился дикий скрежет по Х.

Направляющие и винтовая смазаны.

А вот черные пластиковые заглушки по бокам отвинчиватся отказываются, в тех винтах дырочки с гулькин глаз и бита практически без напряга прокручивается вхолостую.

- Надо паз дремелом нарезать под крестовую биту ???????????? чтоб добраться до внутреннего узла ??????????

кто нибудь разбирал ?

При перемещении рукой двигается рывками с закусыванием и глухо встает в стопор.

Пальцами винтовую хрень чуть проворачиваю, и руками опять начинаю двигать - опять рывки и встает в ступор.

ЧТО НАКРЫЛОСЬ ?

В инструкции про это ничего нет.....

Звонок в сауно. - Мастер будет через 2 часа.....

... Опять пыль отпескоструя есть придется........ :dance3:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ты для начала определись что у тебя закусывает. Снимим шаговик, покрути его, попробуй открутив каждую картеку покатать по направляющим, и т.д. Если каретки и двиган в норме, то тогда швп пришел привет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ой там все гусно тогда куча мелких шариков....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

из предчуствий - щетка в шаговике кончилась

кто нибудь пластиковые черные по бокам крышки на Х снимал?

что там за секретные подшипники? и нужно их мазать и как добраться

d8d0b1b20d93.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
из предчуствий - щетка в шаговике кончилась

кто нибудь пластиковые черные по бокам крышки на Х снимал?

Шаговый двигатель - двигатель бесщеточный.

А каретку не вздумай разбирать, лучше просто открути направляющую и сними каретку, если думаешь что это она.

Может у тебя подшипники в движке крякнули.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×
×
  • Создать...