Перейти к публикации

Проблемы со станком ПАНОГРАФ


Рекомендованные сообщения

  • Ответы 443
  • Создано
  • Последний ответ

Лучшие авторы в этой теме

  • синик

    54

  • INTRIGA

    30

  • дядя миша

    30

  • vadim

    24

Лучшие авторы в этой теме

Популярные сообщения

Все генеральные конструкторы гравировальных станков советуют отключать в компах и ноутах "спящий режим"......не слышали?

Цена иголок зависит от размера алмаза. А от размера хвостовика иголки зависит, будет ли она прочно закреплена в цанге. Если хвостовик меньше диаметром, и не плотно закреплен, то игла может при гравиро

у меня была такая фигня 2 раза- 1 раз флэшку не вытащил, 2 раз лпт кабель переломился, а так попробуй перезагрузить комп

Антон Павлович

У меня в компе который управляет станком стоит одна программа "Панно-граф люкс" все .ни антивирусника.ни интернта. ничего нет.И проблем тоже нет!Станок не может прыгать по осям игнорируя зубцы в направляющих!Он должен их сначала срезать а потом прагать как ему захочеться!Если не срезал(а это маловероятно.если только он не спер "болгарку"и ночью сам себе пилит зубы)то все проблемы от "мозга"а он в компе!!!

Ссылка на сообщение
Поделиться на других сайтах
Вчера долбил рамку под фотоовал. Впервые после установки станка на новое место. Беспокоился, как поведет себя станок. зная что напряжение в сети, как правило ниже чем положено. Пустил все через стабилизатор и бесперебойник. Но тем не менее, станок заглючил. Шли скачки по горизонтали. Вправо - влево. мм. на 2. Я, естественно находился рядом со станком и держал руки на станине, направляющих, проверял на ощупь, нет ли смещений при смене направления движения каретки. Смещений не ощутил, и расстроеный, ушел от работающего станка. Через время, опять подошел и обнаружил, что за время моего отсутствия, смещений работы иглы не происходило. Оставшаяся часть рамки была выбита без косяков. Но и я не касался руками станка. Видимо, ИМХО, своими прикосновениями я вносил помехи в работу электрики и это отражалось на работе станка. Как это все объяснить, я не знаю, но факт остаётся фактом. Кстати, это я замечал и ранее, но не предавал значения. Не узрел связи... Возьмите на заметку и откликнитесь, если это будет происходить и у вас. Хочется докопаться до истины.

Щелкание мышкой, а иногда и просто движение ею, вносит негативные проявления в работу станка, но, когда мышку перемещать при нахождении иглы на черном поле \не бъющей\ То косячки не проявляются. ИМХО.

Заземли бесперебоиник (если ДПК, то соблюдай фаза, ноль, земля как на вилке иначе будет пищать, выдавать ошибку и не включится) У меня на станок наводка шла еще когда на гепарде работал, иногда заденешь, а он током долбит, провел заземление все ОК. Смешать может и из за скрытых програм антивирусников или вирусов которые начинают работать в скрытом режиме и дают сбой. У меня так было когда фотошоп пытался периодически подключится самостоятельно к инету и обновится, интернет не находил и снова... Очень! долго голову ломал, что это и почему.

Говорилось уже ни раз и ни два, нельзя трогать комп во время работы станка!

Ссылка на сообщение
Поделиться на других сайтах
  • 2 недели спустя...

Заземлил изначально.Нета на компе нет. Поставил комп, который работает только на станок. Перечитал всевозможные инструкции и руководства... Нашел один ляпус. Я не всегда гравировал из папки ФОТОМОДЕЛИ, как того требует инструкция, может здесь собака зарылась...?

Ссылка на сообщение
Поделиться на других сайтах

не обязательно из этой папки, главное чтоб файл-ретуши был на том же диске что и программа! У меня бывают скачки когда включаешь и выключаешь лампу которая весит над станком.

Ссылка на сообщение
Поделиться на других сайтах
  • 3 недели спустя...

Такая проблема,начал бить на стекле(пока учусь) при набитии портрета в режиме 33х33 вне портрета появились линии по оси Х примерно шириной 1 см

Ссылка на сообщение
Поделиться на других сайтах

Такая проблема,начал бить на стекле(пока учусь) при набитии портрета в режиме 33х33 вне портрета появились линии по оси Х примерно шириной 1 см

Лучше бы фото конечно, и по конкретней где эти линии, может они есть на оригинале. Переведи в фотошопе гравируемое изображение в битовый формат и увеличь все точки которые будут выбиты станут видны. Без фотографии, больше ни чего на ум не приходит.

Ссылка на сообщение
Поделиться на других сайтах

Думаю зазор здесь не причем ! была такаяже проблема есть ветка все заземлено и бесперебойник смарт. просто перед запуском перегружайте комп а лючше одтдельно для ретуши и для станка

Ссылка на сообщение
Поделиться на других сайтах

у меня для станка отдельный комп,с только что переустановленной виндой!ничего лишнего на нем нет! проблемма была в зазоре,почему то он сбивался... позже выложу портреты выбитые на стекле,так там вообще начал бить полосами...думаю может проблема в игле

Ссылка на сообщение
Поделиться на других сайтах

это понятно что зазоре проблема! на стекле и пластике зазор должен быть больше чем на камне, только непонятно из за чего он сбивался?!

Ссылка на сообщение
Поделиться на других сайтах

Вот такая проблема: зазор у иглы с плиткой в разных координатах Y разный, соответственно вверху картинка получается яркая, а внизу очень тусклая.

Может ли такое быть из-за кривизны столешницы на которой лежит сам станок или же направляющая Y кривая?

Ссылка на сообщение
Поделиться на других сайтах

Как думаете, что за проблема может быть?)

Станок абсолютно не пробивает полутени. То есть более-менее светлые места и полутени он бьет идеально белым, а все остальное забивает черным)

Вообще, по характеру неисправности очень похоже на то, что сбился зазор между цангой и катушкой. Но нет, зазор там абсолютно идеальный - 0.8мм (у меня лидер). Между иглой и камнем зазор тоже идеален, относительно камня станок стоит ровно) К ретуши вопросов нет, так как на другом лидере такая же ретушь проходит нормально. Еще проблема, если ставить чисто белый текст на гравировку со стандартными настройками, то начинают появляться полоски (цанга к катушке прям прилипает, когда полоски делает). Но это не беда, текст на 10% затемнил и все)

Не знаю даже, у меня кончились догадки, что это может быть) Где проблема, как ее найти, хз))

Как думаете?) Очень не хочется его в Саранск везти)

p.s.: если надо, могу фотки подогнать

Ссылка на сообщение
Поделиться на других сайтах

отбой, дозвонился в дэлк, зазор от 0,45 до 0,55, попробовал оба, оставил 0,55, текст долбит как с ума сошел, на 0, 45 слабовато

Ссылка на сообщение
Поделиться на других сайтах

ВСЕМ ПРИВЕТ А У НАС ПРОБЛЕМА РЕШЕНИЕ КОТОРОЙ ВООБЩЕ НЕОБЪЯСНИМО МАГНИТ ТАКОЕ ОЩУЩЕНИЕ ЧТО НЕ БЬЕТ А ЦАРАПАЕТ А ПОТОМ ТАКОЕ КАК БУДТО КАМЕНЬ ВЕЬ НЕ РОВНЫЙ И ЗАЗОР ПРИХОДИТЬСЯ СТАВИТЬ ЧТО ИГЛА ПО КАМНЮ ЦАРАПАЕТ А ПО ПОРТРЕТУ ТАК ВООБЩЕ ВРОДЕ ВСЕ ЧЕТКО А ПО КОНТРАСТНОСТИ ИДУТ ПОЛОСЫ ТО СВЕТЛЕЙ ТО ТЕМНЕЙ ОТ НАБИТИЯ ПОРТРЕТОВ МЫ ВООБЩЕ УШЛИ УЖЕ 2 РАЗА СТАНОК ВСКРЫВАЛИ ХРЕН ЕГО ЗНАЕТ В ЧЕМ ППОБЛЕМА И ЧТО С НИМ ДЕЛАТЬ А ЕЩЕ И 2-Х ЛЕТ НЕ ОТРАБОТАЛ

Ссылка на сообщение
Поделиться на других сайтах

ВСЕМ ПРИВЕТ А У НАС ПРОБЛЕМА РЕШЕНИЕ КОТОРОЙ ВООБЩЕ НЕОБЪЯСНИМО МАГНИТ ТАКОЕ ОЩУЩЕНИЕ ЧТО НЕ БЬЕТ А ЦАРАПАЕТ А ПОТОМ ТАКОЕ КАК БУДТО КАМЕНЬ ВЕЬ НЕ РОВНЫЙ И ЗАЗОР ПРИХОДИТЬСЯ СТАВИТЬ ЧТО ИГЛА ПО КАМНЮ ЦАРАПАЕТ А ПО ПОРТРЕТУ ТАК ВООБЩЕ ВРОДЕ ВСЕ ЧЕТКО А ПО КОНТРАСТНОСТИ ИДУТ ПОЛОСЫ ТО СВЕТЛЕЙ ТО ТЕМНЕЙ ОТ НАБИТИЯ ПОРТРЕТОВ МЫ ВООБЩЕ УШЛИ УЖЕ 2 РАЗА СТАНОК ВСКРЫВАЛИ ХРЕН ЕГО ЗНАЕТ В ЧЕМ ППОБЛЕМА И ЧТО С НИМ ДЕЛАТЬ А ЕЩЕ И 2-Х ЛЕТ НЕ ОТРАБОТАЛ

А, что кричим то.....? А, что в Дэлке говорят все таки два года станку...? А зачем тогда станок если от набития портретов ушли?

Про царапины тут уже говорили и про полосы разные тоже обсуждали, почитай форум может, что то подомное и у тебя.

Объясни пожалуйста конкретней какой станок у Вас (Мустанг, Гепард, Лидер, Люкс), какие зазоры между цангой, в общем чтобы тебе тут помогли одних эмоций мало надо диагноз по симптомам ставить. Сам четвертый год подкручиваю и подвинчиваю изделие Паннограф.

Ссылка на сообщение
Поделиться на других сайтах

сделайте фото брака! 1. Проверить предохранители, где выключатель.

2. Проверить зазор между цангой и катушкой

3. Возможно сгорела катушка.

Ссылка на сообщение
Поделиться на других сайтах

Всем доброго дня)

Помогите люди добрые. Приобрели мы станок Паннограф люкс 800, напечатали пару изображений все нормально.

И вот началась какая то не понятная проблема. Выставляешь зазор 0,03 мм и станок начинает набивать, но откуда то появляется пропуск строк (все что нашел на форуме я попробовал - предохранитель поменял, направляющая ровная), когда поставишь зазор ну очень уж маленький то он что то набивает но плохо.

Подскажите в чем проблема или покажите тему где это все описано

Ссылка на сообщение
Поделиться на других сайтах

если в одном и том же месте - соринки на зубчатой рейке, если в разных и хаотично - иголка слабо закреплена. выкладывай фото - получишь диагноз точнее

Ссылка на сообщение
Поделиться на других сайтах

Всем доброго дня)

Помогите люди добрые. Приобрели мы станок Паннограф люкс 800, напечатали пару изображений все нормально.

И вот началась какая то не понятная проблема. Выставляешь зазор 0,03 мм и станок начинает набивать, но откуда то появляется пропуск строк (все что нашел на форуме я попробовал - предохранитель поменял, направляющая ровная), когда поставишь зазор ну очень уж маленький то он что то набивает но плохо.

Подскажите в чем проблема или покажите тему где это все описано

В темах про Паннографы все основные проблемы уже разжёваны, такое бывает по многим причинам, наклон станка (стола), работа на компе сторонних программ (в том числе в скрытом режиме и вирусы), как уже сказали люфт в игле, Как бы перечислил, что с ходу вспомнил, но не стоит исключать и индивидуальную,имею виду новую никому еще неизвестную, проблему нового станка. Ждем фото....

Ссылка на сообщение
Поделиться на других сайтах

станок панно-граф лидер не берет полутона как не уменьшаешь силу удара бьет одинаково постоянно залипает магнит скочь клеил до лампочки завтра сделаю фотку скину что получается.может кто знает где можно найти электрическую схему на лидер

Ссылка на сообщение
Поделиться на других сайтах

Да схему ты на вряд ли найдешь... А магнит залипать не должен, сбит зазор между катушкой и ударным механизмом (причем каждая доля миллиметра очень важна) Полутона может не бить из за сколовшейся иглы, но точнее фото покажут У меня был случай пропали полу тона на Мустанге, в результате выяснилось что не было контакта (плохо пропаян) провод в самой каретке на оси.Х отошел т.к. задевал осью Z........Смотри.....

Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас
  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...